Announcement

Collapse
No announcement yet.

Reply Box Greyed Out -- No solution

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Reply Box Greyed Out -- No solution

    I've looked all over and can't find a solution. I don't use quick reply and I don't have the WYSIWYG enabled. Any help is appreciated as users are complaining that they can't participate in threads.

  • #2
    So all threads are read only ? how long has the forum been running ?
    <<<<<<<<< It is over there !

    Comment


    • #3
      Check AdminCP > Settings > Options > Style & Language Options and make sure that Default Style for Modern Mobile Browsers and Default Style for Old Mobile Browsers are set to NONE, not to your default style.

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools &lt;- awesome site for html/css help

      Comment


      • #4
        Originally posted by Lynne View Post
        Check AdminCP > Settings > Options > Style & Language Options and make sure that Default Style for Modern Mobile Browsers and Default Style for Old Mobile Browsers are set to NONE, not to your default style.
        Yes, they are set to none. Verified.

        Comment


        • #5
          No third party addons?
          Default style & Language?

          Comment


          • #6
            Looks like IE is to blame. No clue how to fix, but it works fine in FF.

            Comment


            • #7
              Originally posted by Zachery View Post
              No third party addons?
              Default style & Language?
              I disabled all add-ons and problem persists. Again, works in FF but no luck in IE (Which most of my users use)

              Comment


              • #8
                Confirmed: Replies don't work in Opera or IE. Works in FF.

                Comment


                • #9
                  im having this same problem...
                  hope someone helps...ive done the suggestion lynee made...both are set to 'none' also....
                  globally disabled all hooks/plugins and nothing changed...

                  uggghhh..

                  Comment


                  • #10
                    Please start a support ticket, it'll be hard to take a look at anything in depth without more access.

                    Comment


                    • #11
                      There are too many problems that keep cropping up. This has been a constant battle for several years now and I simply don't have the time to keep patching up the holes. Thanks for your time.

                      Comment


                      • #12
                        So you don't want to have your problem looked at by putting in a support ticket

                        Comment


                        • #13
                          Same problem with PM Reply Box.

                          Latest upgrade.

                          Anything get figured out on this?

                          Comment


                          • #14
                            I saw a thread earlier that said a workaround was to ensure the enhanced editor mode was enabled.

                            Comment


                            • #15
                              This is showing up on other threads too, see https://www.vbulletin.com/forum/show...ghlight=object. I am having the same issue as well.
                              -=-
                              Mark

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X