Announcement

Collapse
No announcement yet.

"Array" in templates after upgrading to 4.1.9

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] "Array" in templates after upgrading to 4.1.9

    I noticed in the user postbit and PM message area. How do I get rid of this?
    Attached Files

  • #2
    It is due to this: https://www.vbulletin.com/forum/entr...Bulletin-4-1-8

    You'll need to revert all the templates listed in the 4.1.8 release announcement.

    https://www.vbulletin.com/forum/show...or-Download%29
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      i have same problems
      i upgrade from 4.1.7 to 4.1.9
      i want quick short reply
      thank you

      Comment


      • #4
        Originally posted by abo rashid View Post
        i have same problems
        i upgrade from 4.1.7 to 4.1.9
        i want quick short reply
        thank you
        See Wayne's post above! Short enough ?
        environment: Centos 6.9, Apache v2.4.25, PHP 5.6.30/xCache, MariaDB 10.22 -- vB5 Connect Licensed

        AusPhotography - Australia's Premier Photographic Forum vB4.2.3
        Rick (site owner) and Kym (site tech) sharing this account

        Comment


        • #5
          Originally posted by ricktas View Post
          See Wayne's post above! Short enough ?
          funny you

          Comment


          • #6
            i have same problem , and can not fix it

            Comment


            • #7
              we still waiting to???

              Comment


              • #8
                I have fixed this error by this way :

                Downgrade your vbb version to 4.1.8 ( if your version is 4.19)

                Comment


                • #9
                  Originally posted by nmt12 View Post
                  I have fixed this error by this way :

                  Downgrade your vbb version to 4.1.8 ( if your version is 4.19)
                  Going back to 4.1.8 will not fix the Array display, since its a result of changes made in 4.1.8.

                  As already mentioned in this thread, you need to revert or update affected [custom] templates.
                  Baby, I was born this way

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X