Announcement

Collapse
No announcement yet.

Problem upgrade, urgent help please.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Problem upgrade, urgent help please.

    Warning: require_once(DIR/includes/class_xml.php): failed to open stream: No such file or directory in D:\virtualservers\*************\wwwroot\forum\install\includes\class_upgrade.php on line 60 Fatal error: require_once(): Failed opening required 'DIR/includes/class_xml.php' (include_path='.;C:\php\pear') in D:\virtualservers\****************\wwwroot\forum\install\includes\class_upgrade.php on line 60
    I am getting this error message when trying to upgrade to the latest version. Any ideas, what is wrong?

  • #2
    Ok, I have a new problem. I resolved the first problem by deleting and re-uploading the install folder. I now get this error warning when I go to upgrade to version 4.1.9 patch level 1. I never was on the previous 4.1.9 version, I am upgrading from 4.1.7?? So I am assuming it is an error on vbulletin's end, but maybe no? There can't be any 4.1.9 files, never uploaded them, only 4.1.9 patch level 1.

    I have this error message, "The version of includes/md5_sums_vbulletin.php is '4.1.9 Patch Level 1' which does not match the upgrade version of '4.1.9'. Have all of the '4.1.9' files been uploaded?"

    Comment


    • #3
      just click continue

      Comment


      • #4
        Originally posted by athlon64bit View Post
        I have this error message, "The version of includes/md5_sums_vbulletin.php is '4.1.9 Patch Level 1' which does not match the upgrade version of '4.1.9'. Have all of the '4.1.9' files been uploaded?"
        Same too.
        Simple Straight Forward EU cPanel vBulletin Web Hosting Provider.

        Comment

        Related Topics

        Collapse

        Working...
        X