Announcement

Collapse
No announcement yet.

FB Connect not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark Hewitt
    replied
    The links work in 4.1.10 but auto register doesn't.

    Leave a comment:


  • RobDog888
    replied
    Thanks for the links, very informative and wonder why we didn't get any emails notifying us.
    I will plan an upgrade soon and see what happens.

    Leave a comment:


  • kh99
    replied
    There was a change to the facebook api back in Dec, and apparently the changes in vb are only in 4.1.8 and later (according to this thread: https://www.vbulletin.com/forum/show...by-October-1st). Here's a link to a facebook developer's blog entry that mentions it: http://developers.facebook.com/blog/post/614/

    Also, if you do have vb4.1.8 or later and it's not working, make sure that you have a valid application id entered in the settings even if it was working before.

    Leave a comment:


  • RobDog888
    replied
    Thats what mine did on IE 9 but on IE 8 it provides the little yellow triangle in the bottom left corner of the status bar. Double click on that and you will get the error message window like I posted.

    Leave a comment:


  • cubdriver
    replied
    In my case the FB connect button is simply unresponsive.

    sj

    Leave a comment:


  • RobDog888
    replied
    I didnt change any settings but possible that an upgrade to 4.1.5 may have.
    What version is everyone running that is also having the same issue?

    Will post up a SS shortly

    Leave a comment:


  • cubdriver
    replied
    Not working for me either.

    sj

    Leave a comment:


  • Mark Hewitt
    replied
    Trevor,
    A LOT of people are having this problem recently, where it was working ok before. We can't all have duff settings.

    Leave a comment:


  • Trevor Hannant
    replied
    That error's at Facebook's end - the URL is for their own hosted .js file.

    Can you take a screenshot of your App's settings on FB itself and post it here so that we can check if there's an option that's perhaps been selected incorrectly there.

    Leave a comment:


  • RobDog888
    replied
    I just tried it on my work laptop running XP SP-3 and IE 8 and same issue. Other members are getting this too so doubtful its forum or browser related. Couldnt even do it on my cellphone either.

    Maybe FB changed something?

    Leave a comment:


  • Mark Hewitt
    replied
    Exactly the same issue and tried the above. I'm running 4.1.1 is this fixed in later versions?

    Leave a comment:


  • Trevor Hannant
    replied
    Is it working in other browsers on the same site OK? Have you tried creating a new style with no parent style, switching to that and trying with IE9 also?

    Leave a comment:


  • RobDog888
    started a topic [Forum] FB Connect not working

    FB Connect not working

    Running IE 9 on Windows 7. Used to work under IE 8 but not sure what version of vB was running at the time but been running 4.1.5 for some time now.

    Is this a browser issue or vB?

    Thanks

Related Topics

Collapse

Working...
X