Announcement

Collapse
No announcement yet.

Article Comments Default Avatar Missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Article Comments Default Avatar Missing

    I'm having on articles issues with a couple of my users when they post they comment on articles.



    The user has no avatar set but when they post they should get the normal "unknown.gif" avatar but instead there is just a gap with an image 1px x 1px with the URL image.php?u=999&dateline=1319172965&type=profile

    I'm running 4.1.9 with VBSEO 3.6.0 but I've tried this with the default theme and all plugins disabled in config.php - you can see the page here but plugins have been re-enabled along with the custom style.

    I've tried rebuilding avatar thumbnails, clearing cache and applying an avatar to the user before deleting it again.

    Any help would be greatly appreciated.
    Last edited by Cadellin; Sun 8 Jan '12, 2:25am.

  • #2
    Is it always the same users missing avatars or are the avatars missing randomly?

    Link to your forum?

    Comment


    • #3
      Always the same users.

      Originally posted by Cadellin View Post
      you can see the page here but plugins have been re-enabled along with the custom style.
      (see user Laurie Wilton for example).
      Last edited by Cadellin; Mon 9 Jan '12, 8:35am.

      Comment


      • #4
        I see the forum is attempting to display a profile image instead of an avatar for that user. You should check to see if she has a profile image listed in Admin CP -> Users -> Search for User

        If you want open a support ticket in the member's area, include an admin login in the sensitive data field, attn to me (Joe) and I'll take a closer look.

        Comment


        • #5
          Both the users affected have profile pictures but no avatar. Removing the profile picture resolves the issue for that user but adding the profile picture again makes the issue re-appear. Looks like we've found what makes those users different.

          I'll open a support ticket with admin login details.

          Comment


          • #6
            Wow now I feel like a fool since I just told you the same thing in the support ticket. - I didn't read this thread when I wrote that, honest.

            I am doing some investigating... I checked to see if it was a file type issue (the user I tested had a .gif file name but it was a .jpg file) but fixing that didn't help.

            Comment

            Related Topics

            Collapse

            Working...
            X