Announcement

Collapse
No announcement yet.

Mobile Style stays "Loading"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tuningmode
    replied
    Originally posted by BirdOPrey5 View Post
    There were a lot of changes (fixes) to the mobile style between 4.1.5 and 4.1.9... The mobile style is not a master template so yes it kind of "piggy backs" off the default style, that is to say any templates not specifically customized in the mobile style will show the default style template.

    Can I get a link to your forum to see the issue first hand?
    I pm'd the url of the site since I did not want to publicly post it here.

    thanks

    Leave a comment:


  • Joe D.
    replied
    There were a lot of changes (fixes) to the mobile style between 4.1.5 and 4.1.9... The mobile style is not a master template so yes it kind of "piggy backs" off the default style, that is to say any templates not specifically customized in the mobile style will show the default style template.

    Can I get a link to your forum to see the issue first hand?

    Leave a comment:


  • tuningmode
    replied
    Also I've tested with 4.1.9 and it doesn't have this pop up loading, why does it look different? Was this changed in later releases? My other question is, does the mobile style piggyback off of the default template or is it a template of it's own?

    Leave a comment:


  • tuningmode
    started a topic [Forum] Mobile Style stays "Loading"

    Mobile Style stays "Loading"

    I've read other threads using older jquery version, tried that since I'm already on 4.1.5, deleted and re-installed mobile style with 4.19 and latest jquery, still has loading issue.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X