Announcement

Collapse
No announcement yet.

Strange Profile Bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Lynne
    Former vBulletin Support

  • Lynne
    replied
    Disable your vbseo completely and then see if you still have the same problem.

    Leave a comment:


  • steve83
    replied
    Originally posted by Lynne View Post
    I get told I need to register to view the page when I click on the profile. Is that what you are seeing? If you are getting an invalid profile link (or something like that), try disabling vbseo via it's control panel and remove the .htaccess and then see if you still get the same problem.
    Sorry didn't realise I had profiles set to registered only. I've attached a screenshot. It's basically showing an empty visitors message page between the user (with a shortened username) and some other member.

    Originally posted by imanutter View Post
    If its not a user group problem and she is the only one with this problem, I would personally delete her account and create a new one for her, takes less time than watching this post.
    I have seen this once in all my years with VB, after I spent hours and hours working out why! I just deleted it and made a new account all was sorted in mins.
    I think that may be the better option. If I start disabling vbseo and messing with htaccess I'll probably end up in a worse mess.

    Click image for larger version

Name:	profileissue.jpg
Views:	1
Size:	43.6 KB
ID:	3686369

    Leave a comment:

  • imanutter
    New Member

  • imanutter
    replied
    If its not a user group problem and she is the only one with this problem, I would personally delete her account and create a new one for her, takes less time than watching this post.
    I have seen this once in all my years with VB, after I spent hours and hours working out why! I just deleted it and made a new account all was sorted in mins.

    Leave a comment:

  • Lynne
    Former vBulletin Support

  • Lynne
    replied
    I get told I need to register to view the page when I click on the profile. Is that what you are seeing? If you are getting an invalid profile link (or something like that), try disabling vbseo via it's control panel and remove the .htaccess and then see if you still get the same problem.

    Leave a comment:


  • steve83
    replied
    Bump. Can anyone help?

    Leave a comment:


  • steve83
    started a topic [Forum] Strange Profile Bug

    Strange Profile Bug

    I seem to have a strange bug that is affecting one of my members. Please see the following and click on user 'bare with us' to go to their profile page:
    http://www.cancuncare.com/forum/temp...e-viewing.html

    It seems to be affecting only this user. Any idea what the issue is?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X