Announcement

Collapse
No announcement yet.

CKeditor - D3D3D3 border color hard coded?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] CKeditor - D3D3D3 border color hard coded?

    Hi,

    Just upgrading my forum from 4.1.3 to 4.1.9 (test site first) and have been adjusting for changes made because of the new editor. I have run into a wall and believe the cause of my issue is that the border that surrounds the editor (both in Quick Reply and Advanced Reply) is hard-coded somewhere in the editor. I cannot locate a Style Variable in the editor that is set to d3d3d3, but obviously it is as anyone can see here. I hope I am just over looking the Style Variable in the Editor and if so, someone will tell me what it is called. If it is, however, hard-coded, can anyone confirm?

    Here is the border line I am referring to:
    Click image for larger version

Name:	ckeditor color.jpg
Views:	1
Size:	57.9 KB
ID:	3722470

    Thanks,
    Kether

  • #2
    Originally posted by 1kether1 View Post
    Hi,

    Just upgrading my forum from 4.1.3 to 4.1.9 (test site first) and have been adjusting for changes made because of the new editor. I have run into a wall and believe the cause of my issue is that the border that surrounds the editor (both in Quick Reply and Advanced Reply) is hard-coded somewhere in the editor. I cannot locate a Style Variable in the editor that is set to d3d3d3, but obviously it is as anyone can see here. I hope I am just over looking the Style Variable in the Editor and if so, someone will tell me what it is called. If it is, however, hard-coded, can anyone confirm?

    Here is the border line I am referring to:
    [ATTACH=CONFIG]57167[/ATTACH]

    Thanks,
    Kether
    i had the same issue, as far as i can tell its hardcoded in

    /clientscript/ckeditor/skins/kama/editor.css

    search for

    padding:5px;

    its the 1st one(there is 2)
    My Site: INFJs.com

    Comment


    • #3
      Originally posted by Deathjam View Post
      i had the same issue, as far as i can tell its hardcoded in

      /clientscript/ckeditor/skins/kama/editor.css

      search for

      padding:5px;

      its the 1st one(there is 2)
      Thanks so much for confirming and for the location. I appreciate your help.
      Kether

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X