Announcement

Collapse
No announcement yet.

vb 4.2.2 update and vbSEO

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vb 4.2.2 update and vbSEO

    Hi vb users,

    I updated a few days ago to vbulletin 4.2.2 and now I have some SEO issues. If i type in just the domain name I get forwarded to the domain.com/ativity.php and not the the forum homepage. All the speaking URLs are gone and instead I see e.g. forum display.php?f=2.

    How can I fix that and why is vbSEO not working anymore with vbulletin 4.4.2? How can I fix the issues? And is it worth to upgrade to vb 5 or better migrate to xenforo?

    Please I really need some help on that to fix and I see the first drops of traffic, so any help is welcome!

    cheers zerious

  • #2
    I'm afraid we cannot assist with vBSEO, it's not our product. Many people have upgraded without affecting VBSEO though, I have to say.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Check to see if you have overwritten or deleted your .htaccess file.

      As for the default landing page, you can set that in navigation manager.

      Comment


      • #4
        Hi,

        thanks for your answers, the default page is set again on the forum.php. But the URL rewriting doesn't work and I don't get it running anymore. Any other ideas why?

        Comment


        • #5
          Unfortunately vBSEO is a dead product. You might be missing files or any number of things.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud customization and demonstration site.
          vBulletin 5 Documentation - Updated every Friday. Report issues here.
          vBulletin 5 API - Full / Mobile
          I am not currently available for vB Messenger Chats.

          Comment


          • #6
            Originally posted by zerious View Post
            Hi,

            thanks for your answers, the default page is set again on the forum.php. But the URL rewriting doesn't work and I don't get it running anymore. Any other ideas why?
            Try Uploading vBSEO's default .htaccess in your forum root

            Comment

            Related Topics

            Collapse

            Working...
            X