Announcement

Collapse
No announcement yet.

Can't edit threads/posts - Security token missing.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • K!nG
    replied
    I figured this out. Replacement Variable Manager was the reason behind all this.

    Leave a comment:


  • K!nG
    replied
    Wayne,

    2 questions ... first i disabled all plugins/products from config.php should it still be the case ??? 2nd i didn't install any additional adons after the domain name was changed and everything was working perfectly fine before i changed the domain name. I still have same plugins/products which i had before.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by K!nG View Post
    Hi Zachery,

    It's actually happening in all styles, custom & default. I have tried disabling all plugins via config.php, but still same issue.
    Then you have a bad plugin/product somewhere.

    Leave a comment:


  • K!nG
    replied
    Hi Zachery,

    It's actually happening in all styles, custom & default. I have tried disabling all plugins via config.php, but still same issue.

    Leave a comment:


  • K!nG
    replied
    Only thing i can't figure out.. what needs to be updated. As everything was working just fine on this custom theme and had no issues what so ever. What should i be looking for ?? Any suggestion ?

    Leave a comment:


  • Zachery
    replied
    That means that custom style needs to be updated.

    Leave a comment:


  • K!nG
    replied
    I believe it's only happening in one of the custom theme i have because i tried this with other themes but didn't get any of these errors so far. Could it be possible ???

    Leave a comment:


  • Zachery
    replied
    Default style, no customizaitons or addons?

    Leave a comment:


  • K!nG
    replied
    Just some additional info. I was able to edit one of the post and once i click save i got this warning message on the top. Can someone help me with this ?

    Leave a comment:


  • K!nG
    replied
    I believe above link isn't working so attaching error screenshot from desktop.

    Leave a comment:


  • K!nG
    started a topic Can't edit threads/posts - Security token missing.

    Can't edit threads/posts - Security token missing.

    Hello all,

    Everything was working fine and only change i did today was changed my domain name. (old abc.com to new xyz.com) and after then when i try to edit any post in the forum i get this error message pop up which says security token was invalid. (title i wrote missing by mistake)

    Please see a screenshot of error message. Please checked attached pic, for some reason link to image isn't working i think. sorry.

    Any help will be appreciated.

    Thanks.
    Last edited by K!nG; Sun 13th Apr '14, 1:28pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X