Announcement

Collapse
No announcement yet.

Upgraded to 4.1.9 and Mobile style now shows blank pages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    My templates were reverted prior to importing the Mobile themes. My CMS section is still blank in the Mobile style. Any suggestions to work around this?

    <added>
    I have a second development site that I'd setup much earlier. It uses the older method of putting the CMS into the root of the site. When I install and apply the Mobile style to that site it shows up correctly. Could it be the Using Forum, Blog or CMS in a Subdirectory causing this issue?
    Last edited by bill; Thu 22nd Dec '11, 9:23pm. Reason: added

    Comment


    • #17
      thank you [again] Wayne
      Originally posted by Wayne Luke View Post
      Not sure why you'd need both. The Premium Theme is meant to replace the standard.
      all the best
      joao barroca
      Community vBulletin Brasil & Portugal

      Comment


      • #18
        1 Go to your vBulletin Admin Control Panel
        2 In the left hand navigation, go to Styles & Templates. Expand this by clicking on the right arrows if the box is not already expanded.
        3 Skip download box, and go to Import (bottom)
        4 In Import Style XML File (this is the second form on the page), change "Or import the XML from your server" path to the following file:
        ./install/vbulletin-mobile-style.xml
        5 Select "MERGE" Into Style, Select Mobile
        6 If you have the Publishing Suite you need to repeat the above two steps to import the Blog and CMS Mobile Styles as well. The file names for these components are:
        vbulletin-mobile-style-blog.xml
        vbulletin-mobile-style-cms.xmlNote:
        When importing the Blog and CMS styles, you want to merge into the previously created Mobile Style. This will ensure that all the changes are in the same style.
        7
        8

        Comment


        • #19
          That should work and fix your mobile "blank page". I have to do that after every vb update.

          Comment


          • #20
            To fix blank pages on cms articles..

            clean the template facebook_likebutton...

            Comment


            • #21
              Originally posted by GoHighVoltage View Post
              That should work and fix your mobile "blank page". I have to do that after every vb update.
              I've followed those steps exactly, several times, and my CMS Mobile style still comes up blank.
              I've even deleted and re-created the Mobile style with the same results.

              Comment


              • #22
                Originally posted by bill View Post
                I've followed those steps exactly, several times, and my CMS Mobile style still comes up blank.
                I've even deleted and re-created the Mobile style with the same results.
                What is your URL? What mobile OS and browser are you using?
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #23
                  I can see articles here on vbulletin.com using iPod Touch and the mobile style.

                  Comment


                  • #24
                    Originally posted by Wayne Luke View Post
                    What is your URL?
                    As I mentioned earlier, this is a development site. It is not available on the web. I can make an exception for your IP if you tell me what it is.

                    Originally posted by Wayne Luke View Post
                    What mobile OS and browser are you using?
                    This happens with regular web browsers on a PC as well:
                    Windows XP, Windows Vista, Windows 7;
                    IE 7, IE 8, IE9, Opera 11.6, Chrome 16.0.912.66, Firefox 9.01, Safari 5.1.2
                    iOS 5.0.1;
                    Mobile Safari, Mobile Opera
                    Essentially it doesn't show up in any browser I can try, whether mobile or PC.

                    Comment


                    • #25
                      Originally posted by bill View Post
                      As I mentioned earlier, this is a development site. It is not available on the web. I can make an exception for your IP if you tell me what it is.
                      You'll need to open a support ticket and give full access to the technician that gives the ticket then.
                      Translations provided by Google.

                      Wayne Luke
                      The Rabid Badger - a vBulletin Cloud demonstration site.
                      vBulletin 5 API - Full / Mobile
                      Vote for your favorite feature requests and the bugs you want to see fixed.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X