Announcement

Collapse
No announcement yet.

quick reply and edit not working after upgrade to 4.1.9

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • abqtj
    replied
    For me, I disabled plugins/hooks not individually, but "globally" by going to admincp > settings > options > plugin/hook system and change the selection to NO.

    If you haven't tried it that way, you might give it a shot.

    Leave a comment:


  • abdalla2
    replied
    Same problem

    Hello,

    I am in the process of upgrading a vBulletin install from 4.1.4 to 4.1.7r2, and my test site displays the same issue, no text box to type into. I have copied all of the files back from the installation file, but that does not fix the grey editor. The same problem occurs when all of the plugins are disabled, as well as if I disable products. There are is no mobile default theme, and I have reset the settings to default.

    As I have replaced the ckeditor files (javascript, images, and php) from both the installation zip, as well as a default installation (with a working ckeditor), this issue appears to be something stored in the database itself (obviously, that doesn't narrow much down).

    I found that if I removed ckeditor.php, then text-only updates/replies work; however this is a huge loss in functionality.

    Does anyone have any additional ideas on how to address this issue?

    Thanks!

    Leave a comment:


  • guvatara
    replied
    Originally posted by ru55ian View Post
    I believe this will resolve your issue: https://www.vbulletin.com/forum/show...-after-upgrade
    Originally posted by abqtj View Post
    OK, I just disabled all Plugins/hooks and now by QR and Editor is working
    This not help me

    Leave a comment:


  • abqtj
    replied
    OK, I just disabled all Plugins/hooks and now by QR and Editor is working

    Leave a comment:


  • abqtj
    replied

    Leave a comment:


  • abqtj
    replied
    help? anyone??

    Leave a comment:


  • abqtj
    replied
    Any ideas??

    Leave a comment:


  • abqtj
    replied
    Got me closer...I have the editing icons there, but no white box to type in (for either QR or Edit).

    Leave a comment:


  • ru55ian
    replied
    I believe this will resolve your issue: https://www.vbulletin.com/forum/show...-after-upgrade

    Leave a comment:


  • quick reply and edit not working after upgrade to 4.1.9

    Any ideas?

    Attached are two screen shots for what I get.

    Click image for larger version

Name:	Screen shot 2011-12-18 at 2.20.09 PM.jpg
Views:	1
Size:	20.7 KB
ID:	3722395

    Click image for larger version

Name:	Screen shot 2011-12-18 at 2.20.26 PM.jpg
Views:	1
Size:	17.2 KB
ID:	3722396
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X