Announcement

Collapse
No announcement yet.

Style issue on Android browser (vB4.1.9)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Style issue on Android browser (vB4.1.9)

    Just upgraded to 4.1.9, when my users browse to my site using an Android SmartPhone and select one of my other styles, as soon as they load a new page it keeps reverting back to our default style. This did not occur in v4.1.3 of my site, only occured after the upgrade to v4.1.9.

  • #2
    I got the same thing on my iphone. When I use Safari on iPhone it reverts to how it was a few days ago but when I use skyfire it looks correct. I cleared my data from my iphone and still the same thing.

    Comment


    • #3
      Same here.

      Comment


      • #4
        Does anyone know of a way to fix this issue?

        Comment


        • #5
          Please vote for the issue to be resolved here: http://tracker.vbulletin.com/browse/VBIV-13851

          Comment


          • #6
            Originally posted by Falcon Capt View Post
            Please vote for the issue to be resolved here: http://tracker.vbulletin.com/browse/VBIV-13851
            Voted, though my version is 4.1.8 - and iphone users reporting being confined to default style and unable to change.

            Comment


            • #7
              If you are experiencing this issue, PLEASE vote on it to be resolved here: http://tracker.vbulletin.com/browse/VBIV-13851 and keep this thread active.

              This is a MAJOR bug affecting users of Android, iPhone and Blackberry mobile browsers.

              Comment


              • #8
                Anyone have an idea for a fix for this issue??? If your forum is experiencing this issue, PLEASE vote on this issue in the Bug Tracker! http://tracker.vbulletin.com/browse/VBIV-13851

                Comment


                • #9
                  *BUMP*

                  Please vote on this issue in the Bug Tracker if you are experiencing this problem.

                  Vote here: http://tracker.vbulletin.com/browse/VBIV-13851

                  Comment


                  • #10
                    Still no fix?

                    Comment


                    • #11
                      *BUMP*

                      Please vote on this issue in the Bug Tracker if you are experiencing this problem.

                      Vote here: http://tracker.vbulletin.com/browse/VBIV-13851

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X