Announcement

Collapse
No announcement yet.

Inline attachments not showing after upgrade to 4.2.2.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lazyfriends
    replied
    yes, it worked....thanks...

    Leave a comment:


  • Zachery
    replied
    Did you try clearing the post_parsed / postparsed table?

    Leave a comment:


  • lazyfriends
    replied
    can you please explain how to do it?

    Leave a comment:


  • GregUURL
    replied
    Good fix robotnjik

    Leave a comment:


  • robotnjik
    replied
    I found solution and solved issue.

    My settings of VbSEO made url's for attachments in like this
    Code:
    http://domain.com/attachments/attachmentid-filename.extension
    and default vB url for attachments now, after removing vbSEO are:
    Code:
    http://domain.com/attachments/attachment.php?attachmentid=
    So, I replaced in database
    Code:
    http://domain.com/attachments/
    with
    Code:
    http://domain.com/attachment.php?attachmentid=
    and after that updated posts with Rebuild Post Cache tool and everything went back as before.

    So, others who have this issue need first to compare old attachments url's with urls they are having after removing vbSEO, and see what are rules and according to that replace url's in db.

    Leave a comment:


  • Zachery
    replied
    We're not really able to provide support fro vBSEO

    Leave a comment:


  • Mackeral_Fillet
    replied
    Hi, I have the same issue and I've just posted too. I also deactivated VBSEO and this is when my problems started.

    Leave a comment:


  • robotnjik
    started a topic Inline attachments not showing after upgrade to 4.2.2.

    Inline attachments not showing after upgrade to 4.2.2.

    Hello,
    today we noticed that old threads with inline attachments not displaying after upgrade and links are broken.
    We can see thumbnails at bottom of posts but not in the post body (see attachment). Images hosted outside of our server displaying properly.

    We used VbSEO and removed it few days ago.
    We modified .httaccess to redirect old links to vblinks.

    Code:
    RewriteEngine on
    RewriteRule [^/]+/([0-9]+)-[^/]+\.html http://www.domain.com/showthread.php?t=$1 [L,R=301]

    Attachments storage type are in File System directory. We tried to move them to database, but error we get error "Error Upload Failed" and
    "MySQL Error : Got a packet bigger than 'max_allowed_packet' bytes
    Error Number : 1153"

    PHP 5.3.27
    MySQL 5.1.73-cll

Related Topics

Collapse

Working...
X