Announcement

Collapse
No announcement yet.

Virus on my forum, please Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • J3rico
    replied
    Originally posted by mondoforum.org View Post
    Hi, from this morning I have a virus on my forum forum.hdblog.it/forum.php. I have disable all plugin from file config.php, but my antivirus detect a virus also in admincp... (please view the attached)

    What file is infected? Please help me and excuse me for bad english

    [ATTACH=CONFIG]56809[/ATTACH]
    Hi, read here https://www.vbulletin.com/forum/show...e-Getting-This

    In italian language :
    Ciao, ne stiamo parlando da qualche giorno nel topic linkato sopra, se usi FF prova ad aggiornarlo alla 8.0.1, io ieri sera ho temporaneamente risolto così (stesso problema nel pannello di amministrazione) .
    Ciao

    Leave a comment:


  • DAMINK
    replied
    If it was me i would start by downloading my entire site to my pc and then looking from there.
    I guess it could be an attachment or some java type stuff. Not sure i dont really want to go there to find out lol.
    Did you install a new theme recently by any chance?

    Leave a comment:


  • mondoforum.org
    started a topic [Forum] Virus on my forum, please Help

    Virus on my forum, please Help

    Hi, from this morning I have a virus on my forum forum.hdblog.it/forum.php. I have disable all plugin from file config.php, but my antivirus detect a virus also in admincp... (please view the attached)

    What file is infected? Please help me and excuse me for bad english

    Click image for larger version

Name:	kokosina forum.jpg
Views:	1
Size:	22.9 KB
ID:	3722350

Related Topics

Collapse

Working...
X