Announcement

Collapse
No announcement yet.

Image Upload Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Image Upload Error

    I recently upgrade to 4.1.8 and the image uploader displays a red circled exclamation point beside any attempts of an upload. I moused over the icon and the rror number is 406. I have never had any problems uploading images before this upgrade and none of my settings have been changed. Any ideas on how to rectify this?
    Herp Center - Reptile Forums

  • #2
    You upgraded from what version?

    What do you get in Maintenance > Diagnostics > Upload?

    What is in your error_logs (if you don't know where they are, ask your host) at the time of your upload problem?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      I upgraded from 3.8. My diagnostics says:

      file_uploads: On
      open_basedir: None
      safe_mode: Off
      upload_tmp_dir: None
      upload_max_filesize: 10.00 MB


      No errors occurred while opening the uploaded file for reading.



      Herp Center - Reptile Forums

      Comment


      • #4
        And what do you have set in AdminCP > Settings > Options > server settings > safe mod enabled and safe mode temp directory?

        And again, what is in your error_logs?

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Originally posted by Lynne View Post
          And what do you have set in AdminCP > Settings > Options > server settings > safe mod enabled and safe mode temp directory?
          Safe Mode Enable: No
          Temp Directory: /tmp


          And again, what is in your error_logs?
          I just checked my error logs via cpanel and all that is in there are some missing images from my smilies folder and other redundant things. I couldn't find anything in relation to an image upload.

          On another not the "basic uploader" works just fine. I only get the error with the uploader that initially loads but not the basic uploader I can click from that screen.
          Herp Center - Reptile Forums

          Comment


          • #6
            Are your attachments stored in the database or the filesystem? If in the filesystem, have you verified the directory is chmod 777 recursively?

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              VB 4.2 patch 3, having same problem. Profile photos and avatars upload just fine, but I get a blank window on "manage attachments" and a red exclamation on photo uploads of any size.

              Pertinent PHP Settings
              file_uploads: On
              open_basedir: None
              safe_mode: Off
              upload_tmp_dir: None
              upload_max_filesize: 20.00 MB
              Help
              Results
              No errors occurred while opening the uploaded file for reading.

              Comment


              • #8
                Please start your own thread with your own problem - it is easier for us to help one person per thread.

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools <- awesome site for html/css help

                Comment


                • #9
                  Originally posted by Lynne View Post
                  Please start your own thread with your own problem - it is easier for us to help one person per thread.
                  That doesn't make much sense to me, but OK.

                  sj

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X