Announcement

Collapse
No announcement yet.

Sign out Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    BirdOPrey5
    Senior Member

  • BirdOPrey5
    replied
    You should definitively try disabling mods to see if that helps:
    https://www.vbulletin.com/forum/show...ystem-globally

    If it doesn't can you PM me with a link to your forum (assuming you don't want it public since you hid it so well)... and I'll take a look.

    Leave a comment:

  • faraz_hamza
    Member

  • faraz_hamza
    replied
    bump...........

    Leave a comment:

  • faraz_hamza
    Member

  • faraz_hamza
    replied
    BirdOPrey5
    Thx for you Reply. Actuly when i login to my id. then i redirect to forum. and shows i m login. Header shows the same as i m login as my Id. But sudenly Chat room, and forum advance statistics . shows i m not loged in. and on again refreshing the page. it shows fully i m loged out.

    Lynne
    Yea i have .htaccess file of of VBSEO.

    Leave a comment:

  • BirdOPrey5
    Senior Member

  • BirdOPrey5
    replied
    If you refresh the page, does it show you properly logged in/(or logged out) after the refresh? In chrome hold Shift+Refresh to force a full refresh.

    Leave a comment:

  • TheNewOne
    Senior Member

  • TheNewOne
    replied
    Originally posted by faraz_hamza View Post
    WAOOO

    i realy appriciate on Such a great vbulletin support TEam. who Dont like to reply in threads.

    PHPBB is free script and i didnt found such a great support like phpbb.
    It is christmas time so replys will be slow I am sure you understand

    Leave a comment:

  • Lynne
    Former vBulletin Support

  • Lynne
    replied
    Do you have an .htaccess file for your site? Try removing it and see if you still have the same problem.

    Leave a comment:

  • faraz_hamza
    Member

  • faraz_hamza
    replied
    Not only me Effected of This isue.

    All My site members are fedup with this signout problem

    Leave a comment:

  • carntheroos4eva
    Senior Member

  • carntheroos4eva
    replied
    Have you tried going through your browser's options and clearing cache and cookies? Login loops are caused by cache and cookies being overloaded.

    Leave a comment:

  • faraz_hamza
    Member

  • faraz_hamza
    replied
    WAOOO

    i realy appriciate on Such a great vbulletin support TEam. who Dont like to reply in threads.

    PHPBB is free script and i didnt found such a great support like phpbb.

    Leave a comment:

  • faraz_hamza
    Member

  • faraz_hamza
    replied
    Hello Sir ,,,,,

    Kindly Suguest Me wot to do...........

    Leave a comment:

  • faraz_hamza
    Member

  • faraz_hamza
    replied
    Still Waiting For reply..............

    Leave a comment:

  • faraz_hamza
    Member

  • faraz_hamza
    replied
    What URL are you using to access your site? What is the URL that's set in:

    AdminCP > Settings > Options > Site Name / URL / Contact Details > Forum URL
    Forum URL;
    http://www.websitename.com/forum


    What are your cookie settings from:
    AdminCP > Settings > Options > Cookies & HTTP Header Options
    Here is the snapshot of my Cookies SEtting.

    Click image for larger version

Name:	2222.jpg
Views:	1
Size:	102.3 KB
ID:	3686157

    Leave a comment:

  • Trevor Hannant
    vBulletin Support

  • Trevor Hannant
    replied
    What URL are you using to access your site? What is the URL that's set in:

    AdminCP > Settings > Options > Site Name / URL / Contact Details > Forum URL

    What are your cookie settings from:

    AdminCP > Settings > Options > Cookies & HTTP Header Options

    Leave a comment:

  • faraz_hamza
    Member

  • faraz_hamza
    started a topic [Forum] Sign out Problem

    Sign out Problem

    Respected Sir, i have a big problem with my Vbulletin.

    when i type username and password and click on login

    then it shows the redirection page

    Thank you for logging in,

    and on redirection to Main page is shows me still Signout and show me as guest viewing.
    and i have to retype my username and password again

    i do the same for multiof time. to get login to my community.

    i m Using Chrome Explorer.

    can i know wot to do to fix this isue???


Related Topics

Collapse

Working...
X