Announcement

Collapse
No announcement yet.

[vB 4.2.2] General Tool Update Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] [vB 4.2.2] General Tool Update Problem

    Hello I've just noticed under AdminCP >> Maintenance >> General Tool Update near "Fix broken user profiles" that I get this error message below. I don't think this this a 3rd Party addon problem, but I'm not sure what it means as I'm no coder:

    Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupmessage.php on line 261

    Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupdiscussion.php on line 337
    http://img443.imageshack.us/img443/958/18286.png

  • #2
    Add the following line to your config.php under the <?php line:
    PHP Code:
    define('SKIP_ALL_ERRORS'true); 
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Originally posted by Mark.B View Post
      Add the following line to your config.php under the <?php line:
      PHP Code:
      define('SKIP_ALL_ERRORS'true); 
      Thanks sorry for late reply, had other things to take care of.
      http://img443.imageshack.us/img443/958/18286.png

      Comment


      • #4
        I don't seem to be able to make that load, please can you try www.tmpdmp.com and post the link?
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.4 Demo
        AdminAmmo - My Cloud Demo

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X