Announcement

Collapse
No announcement yet.

Friendly URLs mod rewrite problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Friendly URLs mod rewrite problem

    I'm getting file not found 404 when I try to turn this on.
    I have wordpress on my site too.
    My site is under www.example.com/forum/ as well not /forums/
    Not sure if that's the problem?I

    I tried the othe rone posted and I tried this one in the folder:

    Code:
    RewriteEngine on
    
    # This file is only needed if you have set the Forum Component URL in your admincp and you are 
    # using the mod_rewrite option for friendly urls.  If this is the case, copy this file
    # to your forum component stub directory.
    
    # If you are having problems or are using VirtualDocumentRoot, uncomment this line and set it to your forum component directory.
    # RewriteBase /forum-stub-directory/
    
    # If you are having problems with the rewrite from content/ to content.php, uncomment this line to turn MultiViews off.
    # Options -MultiViews
    
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -l [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    
    RewriteRule ^.*$ - [NC,L]
    
    # Forum
    RewriteRule ^threads/.* showthread.php [QSA]
    RewriteRule ^forums/.* forumdisplay.php [QSA]
    RewriteRule ^members/.* member.php [QSA]
    Last edited by doogie88; Fri 9 Dec '11, 9:54pm.

  • #2
    bump

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X