Announcement

Collapse
No announcement yet.

All inline images are at full size

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • All inline images are at full size

    Hello.. after updated to 4.2.2 all the inline images are shown at full size. I tried to change the size from the image setting when i double click the image but nothing happened. The image is always at full size. I also tried to disable some plugins, checked the default style(its the same) and rebuilt all thumbnails. PHP version 5.3.28 MySQL 5.5.36
    any help?

  • #2
    can anyone help? any suggestion?

    Comment


    • #3
      So when you double-click on the image, it doesn't allow you to select anything except full size? Or, if you select medium, it still shows full size (and when you double-click it again, does it still say medium or does it say full size?)?

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment


      • #4
        Thank you for your answer Lynne, Any size that i select (thumbnail,medium, large) the result is full size. The selected option remains but the result is always full size. Any inline image at the community is now shown as full size.

        Comment


        • #5
          What are your stylevar sizes set in that style for attachment_image_large_max,attachment_image_medium_max, and attachment_image_thumbnail_max (make sure you check them for the style you are using to view the site)?

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            Inline Attached Image Thumbnail Maximum Size: 150px
            Inline Attached Image Medium Maximum Size: 300px
            Inline Attached Image Large Maximum Size: 1024px

            seems to be correct, any other thought?

            Comment


            • #7
              Those are for attachments thumbnails, not fullsize images.

              Comment


              • #8
                but the problem is that the inline images are not resized! all the dimensions (attachment_image_large_max,attachment_image_medium_max, and attachment_image_thumbnail_max) seems to be correct but the engine does not resize them (stay at original size)

                Comment


                • #9
                  Create a new style with no parent:
                  • Styles & Templates > Style Manager > Add New Style
                  • Parent Style: No Parent Style
                  • Title: Default vBulletin
                  • Allow User Selection: Yes
                  • Save

                  Then browse the site using that totally default vbulletin style - do you still have the same problem? If so, can we get a link to view the problem using this completely default style.

                  Please don't PM or VM me for support - I only help out in the threads.
                  vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                  Want help modifying your vbulletin forum? Head on over to vbulletin.org
                  If I post CSS and you don't know where it goes, throw it into the additional.css template.

                  W3Schools <- awesome site for html/css help

                  Comment


                  • #10
                    thank you for your answer. the result is the same..
                    this is the style i use... http://www.hlektronika.gr/forum/show...205&styleid=19
                    and this is the new default style: http://www.hlektronika.gr/forum/show...205&styleid=20

                    the first image is at full size but i selected from the editor to be shown as thumbnail.

                    Comment


                    • #11
                      I've same trouble with 2 different boards

                      Comment


                      • #12
                        any help? what can we try?

                        Comment


                        • #13
                          What size is that image set to be? It is missing the class (and the alt and title part of the image tag). If that is a totally default style, then please disable your modifications.
                          Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php

                          PHP Code:
                          define('DISABLE_HOOKS'true); 

                          Please don't PM or VM me for support - I only help out in the threads.
                          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                          Want help modifying your vbulletin forum? Head on over to vbulletin.org
                          If I post CSS and you don't know where it goes, throw it into the additional.css template.

                          W3Schools &lt;- awesome site for html/css help

                          Comment


                          • #14
                            Originally posted by Lynne View Post
                            What size is that image set to be? It is missing the class (and the alt and title part of the image tag). If that is a totally default style, then please disable your modifications.
                            Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php

                            PHP Code:
                            define('DISABLE_HOOKS'true); 
                            i tried, i disabled all plugins as you said but nothing changed.is it necessary to revert some templates in order to add the class again?
                            is there any possibility the poblem to be at hosting services? some php parameters?

                            Comment


                            • #15
                              You said that was a totally default style, so you can't revert any templates in it. Are you adding these attachments to the post using a [ URL ] tag or an [ ATTACH ] tag?

                              Please don't PM or VM me for support - I only help out in the threads.
                              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                              Want help modifying your vbulletin forum? Head on over to vbulletin.org
                              If I post CSS and you don't know where it goes, throw it into the additional.css template.

                              W3Schools &lt;- awesome site for html/css help

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X