Announcement

Collapse
No announcement yet.

Enter Button not working In IE10 in Editor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    vBulletin 4 is not under any active development now, other than php compatibility and security issues. CKEditor will not be upgraded.

    Upgrading the version of CKEditor would be a massive undertaking, requiring months of developer time, testing, and customisation. It is not going to happen. We focus developer time on vBulletin 5, where CKEditor has recently been updated.

    If my tweak in post #2 doesn't work, your best bet is to force the standard (non-WYSIWYG) editor for any users using IE. The issue will then not occur.
    Joe D wrote a modification that will do this for you:
    http://www.vbulletin.org/forum/showthread.php?t=296838

    Leave a comment:


  • dfe
    replied
    The error it throws is : "Unable to get property 'toLowerCase' of undefined or null reference at getName"
    According to the folk at CKEditor this has been resolved in their version 3.6.6, and that was said 3 years ago.

    Leave a comment:


  • dfe
    replied
    According to my version 4.2.3, the CKEditor is version 3.6.2. I am amazed that you have not released a patch for this problem.

    if(!window.CKEDITOR)window.CKEDITOR=(function(){var a={timestamp:'',version:'3.6.2',revision:'7275

    Leave a comment:


  • Mark.B
    replied
    The WYSIWYG editor causes problems for IE10 and IE11 users, as the version of CKEditor in 4.2.2 is not fully compatible with these browsers.
    4.2.2 attempts to force compatibility mode in IE which would fix the issue, however that isn't always reliable.

    In the first instance can you please check that your headinclude template includes the following?

    Code:
    <meta http-equiv="X-UA-Compatible" content="IE=9" />

    Leave a comment:


  • msinus
    started a topic Enter Button not working In IE10 in Editor

    Enter Button not working In IE10 in Editor

    I am using 4.2.2 version of VB. Enter button in CMS Editor/Forum editor not working which means i couldn't type anything beyond one line. This is latest version of 4.X series.
    Any solution for this????

Related Topics

Collapse

Working...
X