Announcement

Collapse
No announcement yet.

mobile user cannot change to mobile template

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] mobile user cannot change to mobile template

    We have a strange problem.Since we upgraded to version 4.1.8 (was 4.1.7) mobile users cannot change to mobile skin. If they want to change from default to mobile it just returns to default.However when they change on their PC to mobile skin it works fine..!!. It goes wrong with allmost every mobile, not just a pariculary brand or type..I also tried making another default template changed vbull to make that one default and started testing.. Mobile users also where unable to change the template, but on PC it worked fine.anyone an idea ?
    Last edited by emp1re; Mon 2nd Jan '12, 2:42am.

  • #2
    no one ?

    Comment


    • #3
      I have the same problem on 4.1.9 but only on android mobile phones.

      Comment


      • #4
        i dont know exactle what kind of software works .. i have an alcatel OT-799 that doesnt do it.. Also other users with nokia phones do have this trouble.
        Just upgraded to version 4.1.9 and had no luck.. also just bought mobile suite for 199 dollars (had publishing suite) and also no luck..

        Strange problem

        Comment


        • #5
          If i disable the VBSEO plugin it works...
          Therefor we dont get answers on this forum i think.

          Comment


          • #6
            I'm having same problem with users using Android phones, keeps reverting back to our default style.

            I do NOT have VBSEO installed.
            Last edited by Falcon Capt; Sun 18th Dec '11, 10:34am.

            Comment


            • #7
              and also vbseo installed ?

              Comment


              • #8
                Originally posted by emp1re View Post
                and also vbseo installed ?
                I've never had vbseo installed and have this problem.

                The problem remains even when I disable hooks.

                Seems a lot of people are having the same difficulty;

                https://www.vbulletin.com/forum/show...owser-(vB4-1-9

                https://www.vbulletin.com/forum/show...08#post2244908

                "Allow Users To Change Styles" in "Settings -> Style & Language Settings" seems to have been broke since upgrading to 4.1.8.

                Comment


                • #9
                  Works okay now.. had to change some things in admincp

                  Settings>options>Style and language options ..
                  I had Default Style for Old Mobile Browser and Default Style for Modern Mobile Browser set to none.. Changed it to Mobile and it did the trick.

                  Maybe this can help you

                  Comment


                  • #10
                    If you are experiencing this issue, PLEASE vote on it to be resolved here: http://tracker.vbulletin.com/browse/VBIV-13851 and keep this thread active.

                    This is a MAJOR bug affecting users of Android, iPhone and Blackberry mobile browsers.

                    Comment


                    • #11
                      It should have been resolved in 4.1.9, are you saying its not?

                      Comment


                      • #12
                        Originally posted by Zachery View Post
                        It should have been resolved in 4.1.9, are you saying its not?
                        It's only just stated since 4.1.9 for most of us.

                        Comment


                        • #13
                          Sorry, misread, please dont copy/paste your post to multiple threads though.

                          Comment


                          • #14
                            Originally posted by acwatts View Post
                            It's only just stated since 4.1.9 for most of us.
                            I'm on 4.1.8 and the problem exists.

                            I'm not upgrading to 4.1.9 because evidently, the problem persists - having checked forums on the upgrade and having read whats relayed here.

                            Comment


                            • #15
                              *BUMP*

                              Please vote on this issue in the Bug Tracker if you are experiencing this problem.

                              Vote here: http://tracker.vbulletin.com/browse/VBIV-13851

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X