Announcement

Collapse
No announcement yet.

Site members reporting gibberish when typing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site members reporting gibberish when typing

    Hi everyone,

    A few of my site members are reporting problems typing replies and new posts. Their computers are stuttering, the cursor is flashing slowly or at inconsistent intervals, and instead of seeing their words coming up they are seeing gibberish as letters are either dropped or repeated.

    Here's the thread one member started, the link goes to the last post where he reports that he's tried reinstalling Java but it didn't help.

    http://www.multirotorforums.com/show...l=1#post144455

    Thanks in advance for any help.
    Bart

  • #2
    Thanks for asking. I as well have a few members with this problem. I assume it's browser related. I had members try some of the fixes, but still no luck. Look forward to the response to your answer.

    Comment


    • #3

      Originally posted by webducknj View Post
      Their computers are stuttering, the cursor is flashing slowly or at inconsistent intervals, and instead of seeing their words coming up they are seeing gibberish as letters are either dropped or repeated.
      vB4 does that on a forum I'm visiting.
      Switching editor to source mode is the only way to be able to create a post.


      vB5 is unequivocally the best forum software, but not yet...

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X