Announcement

Collapse
No announcement yet.

Suddenly getting "Leave this page" confirmation on quick reply

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • eam
    replied
    It looks like I fixed it. The Tapatalk plugin was out of date - once I updated to the most recent version the "leave this page" confirmation stopped appearing.

    Leave a comment:


  • Suddenly getting "Leave this page" confirmation on quick reply

    About 2 weeks ago I had a minor hack done on my site. I took steps to re-secure the site and I re-uploaded all-new vBulletin files.

    Right after that, I (and many/most/all) of my users started getting the "Are you sure you want to leave this page?" confirmation popup window when using Quick Reply (Quick Reply is the only reply method I have enabled). It happens on probably 99% of post attempts. On top of that, around half the time it redirects to an empty page. The post posts successfully, but the resulting page is blank rather than showing the post that was just made. If you back out to the forum main page and look at the new post screen, that post shows up as unread.

    Just now I download brand new forum files and re-uploaded everything once again, but it made no difference. It's still doing it.

    Is there something that can be done? I wouldn't think the hack has anything to do with it at this at this point since all of the site files have been replaced. I have plugins installed but none of them have anything do with the posting process.

    My next question would be if this has anything to do with the new uploader.swf file since this is the only change that has happened in my site since the hacking incident.

    Any help is appreciated. This is pretty frustrating and users aren't' posting as much because it's an annoying problem.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X