Announcement

Collapse
No announcement yet.

YUI Security Issue found in uploader.swf ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] YUI Security Issue found in uploader.swf ?

    With this not working we now cannot upload multiple files. Now for us forum owners that have forums that have a huge photo uploading membership what are we now supposed to do as this is a show stopper for us!

  • #2
    Have you tried to use the Attachments button in the Advanced Editor to upload multiple images instead of the Insert Image button? It might help until something closer to the flash uploader comes around.

    Comment


    • #3
      Yes I have tried both these methods

      Comment


      • #4
        Is there no third party flash uploader that could be used as a plugin?

        Comment


        • #5
          I've just implemented the security 'fix' too... Bracing myself for the complaints, I know my users are going to hate it.

          Comment


          • #6
            I think it is just time to move over to XenForo personalty as VB 4 is starting to fall apart and VB5 is just a bust all round. I already have my one forum running on XenForo and so far it is great. Even this forum is reaching a stage where you cannot use it for slow page loading and then at times not even loading the complete page.

            Comment


            • #7
              Even trying to login here is a huge issue as I get this with the login box falling off the left of my screen. I have tried with Firefox, Chrome and IE just crashes even trying it I have even tried different computers same story

              Comment


              • #8
                Settings -> Options -> Message Attachment Options

                Set "Attachment Upload Inputs" to something besides 1.

                Save.

                In the Asset Manager, click "Add Files". There will be a plus sign that allows you to add additional files in a single upload.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                vBulletin 5 Documentation - Updated every Friday. Report issues here.
                vBulletin 5 API - Full / Mobile
                I am not currently available for vB Messenger Chats.

                Comment


                • #9
                  Originally posted by DirtRider View Post
                  Even trying to login here is a huge issue as I get this with the login box falling off the left of my screen.
                  Looks as if CSS isn't loaded correctly. That should be a temporary issue.

                  Comment


                  • #10
                    yes I had already done that but the thing is now to add multiple images you need to use the attachment option below the post box but then the images show up as attachments and I cannot see a way to now make them post inline as before. If the insert image option above the post box is used this will post the image inline but I can still only get this option to do one image at a time. I have 8 images selected as an option for the members.

                    Comment


                    • #11
                      Originally posted by DirtRider View Post
                      yes I had already done that but the thing is now to add multiple images you need to use the attachment option below the post box but then the images show up as attachments and I cannot see a way to now make them post inline as before. If the insert image option above the post box is used this will post the image inline but I can still only get this option to do one image at a time. I have 8 images selected as an option for the members.
                      In the Asset Manager, there should still be a "Select All" tickbox at the bottom on the left...then over on the right is the "Insert Inline" button.
                      MARK.B | vBULLETIN SUPPORT

                      TalkNewsUK - My vBulletin 5.5.4 Demo
                      AdminAmmo - My Cloud Demo

                      Comment


                      • #12
                        When you select the "Enhanced Attachment Uploading off" the asset manager also changes and looks like this so that option is no longer valid

                        Comment


                        • #13
                          Originally posted by DirtRider View Post
                          When you select the "Enhanced Attachment Uploading off" the asset manager also changes and looks like this so that option is no longer valid
                          That's always been the case.

                          If you turn off "Enhanced Attachment Uploading" then you'll get the old-style uploader used in vB3.
                          MARK.B | vBULLETIN SUPPORT

                          TalkNewsUK - My vBulletin 5.5.4 Demo
                          AdminAmmo - My Cloud Demo

                          Comment


                          • #14
                            The thing is I need to make it as easy as I can for my members so now I am stuck

                            Comment


                            • #15
                              I am finding this situation absolutely shocking that a function that is a core part of a forum gets taken away like this and we just get told bad luck you having we not going to fix it. So the alternative now is to spend big money on either moving to Xenforo what I would like to do. However with all my paid VB mod I would now need to be converted to Xenforo. I can also commission a coder to write a workaround for me for VB but my problem is what next will we just find that now does not work any more on VB

                              Shame on you all

                              I did a lot of reading on VB5 reviews today and all I can find are site after site telling us how bad it is but I suppose I already knew that

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X