Announcement

Collapse
No announcement yet.

[4.2.2] Warning when using Advanced Editor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    Hello,

    As of vBulletin 4.2.2 we’ve stopped suppressing notices and warnings. This is a change from all previous versions of the software.
    In some environments more notices/warnings show than in others. In order to address the issue you just need to add the following line to your config.php file
    define('SKIP_ALL_ERRORS', true);
    You can see additional information about this change here: http://www.vbulletin.com/forum/forum...-been-released

    Leave a comment:


  • BasilFawlty
    replied

    If it;s true VB won't be doing any more development of vb 4, that is very sad indeed. I positively HATE vb 5 so guess it's time to start looking at alternatives.

    Leave a comment:


  • donald1234
    replied
    It is not an error though it is a php warning, as vb 4 is not really getting developed anymore the issue that causes the warning won't be getting fixed anytime soon, you can put it in Jira and wait and wait or you can fix it yourself or you can just disable reporting in config.php.

    Leave a comment:


  • BasilFawlty
    replied
    Originally posted by G-man View Post
    This puts a Bandaid on the wound and covers up the error. It does not fix the error.
    Exactly right! Hopefully they will come out with an actual fix soon.

    Leave a comment:


  • G-man
    replied
    This puts a Bandaid on the wound and covers up the error. It does not fix the error.

    Leave a comment:


  • donald1234
    replied
    Follow the advice on post #2

    http://www.vbulletin.com/forum/forum...-been-released

    Leave a comment:


  • G-man
    replied
    I am getting the same error on my forum. In another thread Wayne said it was because the person was running PHP5.5 I am running PHP Version 5.4.26 so that can't be the only reason.

    Leave a comment:


  • BasilFawlty
    started a topic [Forum] [4.2.2] Warning when using Advanced Editor

    [4.2.2] Warning when using Advanced Editor

    I'm using Version 4.2.2. Some of my members are telling me they are getting errors/warnings when using the advanced editor to either reply to a post or edit an existing post. One member took a screen shot and the warning looks like this:

    Warning: Only variables should be passed by reference in .../editpost.php on line 323

    It looks like like 323 has something to do with mail. Any ideas what might be causing this warning?

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X