Announcement

Collapse
No announcement yet.

Mobile Style Layout/Display Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Mobile Style Layout/Display Problem

    I recently upgraded my site to 4.1.8 and decided to use the mobile style which I have never used before.

    My problem is that both the CMS Article page is displaying very weird and so are the forums. I am using some custom widgets on the main article page and also in the forum so maybe that is what is causing it to display weird but I'm not sure. I don't really mind taking those custom widgets out of the mobile style completely as long as they can stay on my main web browser style. I really don't think it completely has to do with the custom widgets though because the weird layout problems persist on the blog page as well. There is a giant gray area on the right side of my mobile style when viewing it on the iPhone. The problem also persist when I go into a category to view all the listed threads. I've posted a few screen shots to see if anyone knows what kind of problem I might be dealing with here.

    my website is www.adultgamersnetwork.com

    ___________________________________________
    This is my main article CMS page


    This is the Blog Page


    This is a view inside a forum category listing all the threads inside

  • #2
    It also seems I am not able to reply to a post on the mobile skin (iPhone)

    Comment


    • #3
      I have since found that I needed to clear the cache/cookies on my mobile browser to get it working. I should have done this before posting. Being a web developer this is always one of the first things to check.

      Comment


      • #4
        Originally posted by JohnnyNorCal View Post
        It also seems I am not able to reply to a post on the mobile skin (iPhone)
        I found that the reason I could not use the "reply to thread" button on the mobile skin was because my forum had quick reply turned off. A simple option change fixed this issue as well.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X