Announcement

Collapse
No announcement yet.

Fresh Install test site Admincp ERROR

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fresh Install test site Admincp ERROR

    I just did a fresh install for my test site, using a fresh database. Everything went perfect, but when It asked me to go to the admincp I get this error

    Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Denver' for 'MST/-7.0/no DST' instead in ..../includes/functions.php on line 4912

    Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Denver' for 'MST/-7.0/no DST' instead in ..../includes/functions.php on line 5104

    Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Denver' for 'MST/-7.0/no DST' instead in ..../includes/functions.php on line 5104

    Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Denver' for 'MST/-7.0/no DST' instead in ..../includes/functions.php on line 5104
    www.filmmakerforum.org
    www.digidistribution.com

  • #2
    If you have a php.ini or php5.ini file on your hosting root disable it by using php.ini.bkup instead.
    Otherwise ask you host to disable php timezone setting.
    Cu Respect / Best Regards / Mit freundlichen Grüßen

    roStyles Design LLC
    CEO & Founder (Design and Support)
    Romanian Translator
    Teascu Dorin
    [email protected]
    https://www.rostyles.com

    Comment


    • #3
      See: http://www.vbulletin.com/forum/forum...25#post4000425
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API

      Comment


      • #4
        Thanks Wayne,

        How do I "Turning display errors off would also eliminate the problem"
        www.filmmakerforum.org
        www.digidistribution.com

        Comment


        • #5
          Found out how to "Turning display errors off would also eliminate the problem" and that did not work. I am curious, a few weeks ago I uploaded the first test site with no problem, now why would I have a problem now?
          www.filmmakerforum.org
          www.digidistribution.com

          Comment


          • #6
            Easiest way to fix this issue is to add the line of code in the above linked post to your config.php file. If you don't want to do that than you must add this line to your config.php:

            define('SKIP_ALL_ERRORS', true);

            While that doesn't actually fix the issue as the other line does. It will hide it for you.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #7
              Originally posted by Wayne Luke View Post
              Easiest way to fix this issue is to add the line of code in the above linked post to your config.php file. If you don't want to do that than you must add this line to your config.php:

              define('SKIP_ALL_ERRORS', true);

              While that doesn't actually fix the issue as the other line does. It will hide it for you.
              That did it! Thank you.

              This gives me time to keep working while I figure out the main cause. Much appreciated Wayne!
              www.filmmakerforum.org
              www.digidistribution.com

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X