Announcement

Collapse
No announcement yet.

vB4 Test Script

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] vB4 Test Script

    Does anyone have a vB4 test script? Only vB5 on the vB.com site

  • #2
    The old script isn't available anymore. If you pass the vB5 Test Script you'll be able to run vBulletin 4.X as well. If you don't pass, post what you failed on and we can tell you if it would be an issue.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Essential vBulletin Requirements
      PHP 5.2.10 Fail
      MySQL 5.0.95-log Fail
      PCRE Pass
      magic_quotes_sybase Pass
      XML Pass
      MySQL Permission Requirements
      create Pass
      alter Pass
      insert Pass
      update Pass
      select Pass
      delete Pass
      drop Pass
      Recommended Settings (Optional)
      GD 2.x Pass
      open_basedir Pass
      safe_mode Fail
      GZIP Pass
      magic_quotes_runtime Pass
      magic_quotes_gpc Pass
      pcre.backtrack_limit Pass
      Overall Result: Fail

      Comment


      • #4
        I failed on PHP, safe mode is off. I didn't think it mattered for vB?

        Comment


        • #5
          What are your php and mysql versiosn? I would say you need at least the above to run vb 4 preferably php 5.3

          but will run ok on php 5.2

          http://www.vbulletin.com/forum/forum...m-requirements

          Comment


          • #6
            Well the versions are above, and they are above the minimum required. But should safe mode be set?

            Comment


            • #7
              The version are good to run vBulletin 4 but not 5. As I see the version of MySQL I believe your hosting is GoDaddy or something similar and it's supporting vB 4!
              Cu Respect / Best Regards / Mit freundlichen Grüßen

              roStyles Design LLC
              CEO & Founder (Design and Support)
              Romanian Translator
              Teascu Dorin
              [email protected]
              https://www.rostyles.com

              Comment


              • #8
                You pass for vBulletin 4 as stated. If the safe_mode test fails, that means it is actually on for the server. However that is an issue that can be worked around in the software.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API

                Comment


                • #9
                  Thanks for the replies, actually im hosted in the UK with Nimbus. However I can also control the Php Safe Mode from plesk, just so I do this right, should it be on or off?

                  Comment


                  • #10
                    Ask your hosting provider for advice about this, but my advice would be to switch it off if you have a VPS as it was an unsuccessful attempt at providing security for shared servers, something that won't concern you unless you rent out some of your server space, php have dropped it on later versions anyway as it doesn't really work. More information.

                    http://uk3.php.net/features.safe-mode

                    http://docs.joomla.org/Why_shouldn%2...P_safe_mode%3F

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X