No announcement yet.

vBulletin Catabase Error

  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant

    mysql_connect(): Too many connections
    The server has maxed out the number of MySQL connections it allows. You can try turning persistent connections off by ensuring this line is set as follows in your config.php:

    $config['MasterServer']['usepconnect'] = 0;
    But if you still have problems after that, you will need ask your host to raise the maximum number of connections they allow.

    Leave a comment:

  • fassy4u
    increase the maximum connection etc/

    Leave a comment:

  • rcull
    started a topic [Forum] vBulletin Catabase Error

    vBulletin Catabase Error

    Sometimes I get a series of emails in the morning titled "vBulletin Catabase Error". I was wondering if their is anything I should do with it. This morning I got over 300 over a half hour period. When I check the forum everything seems fine. I don't think it's actually a problem with Vbulletin, more likely something on the server?

    Their content is similar to:

    Database error in vBulletin :

    mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: User teambuic_root already has more than 'max_user_connections' active connections /home/XXXXXXXX/public_html/forums/includes/class_core.php on line 314

    MySQL Error :
    Error Number :
    Request Date : Friday, November 25th 2011 @ 03:31:56 AM
    Error Date : Friday, November 25th 2011 @ 03:31:57 AM
    Script :
    Referrer :
    IP Address :
    Username :
    Classname : vB_Database
    MySQL Version :


widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.