Announcement

Collapse
No announcement yet.

An error msg and questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    imanutter
    New Member

  • imanutter
    replied
    Originally posted by Special Effects View Post
    The bug again ...

    In trying to make my server happy, I went and cleaned out a bunch of old threads. In doing so I've knocked out a bunch of posts - changed the post numbers - from my members. I have some very post number obsessed people.

    Thanks
    We have members who love there post count, its not a new thing, the way we manage to clean posts and keep post count is simple.

    We created a restricted forum and called it "Archives" We then throw all or obsolete threads in there. When it gets full we simple log into
    • Admin Panel
    • Threads & Posts
    • Prune
    • Other options and select the forum of all your obsolete threads.
    I Normally check how many posts are in that forum so when i click prune it will state"Thread matches found" the number should be the same as threads in your Archives.You MUST NEVER CLICK "UP DATE COUNTERS" this will correct all users post count to threads actually still locatable in the forums.

    Hope this helps if there is an easier way, I haven't worked it out but this way has done what we need for the last 3 years on VB3 -VB4

    Leave a comment:

  • Special Effects
    Member

  • Special Effects
    replied
    The bug again ...

    In trying to make my server happy, I went and cleaned out a bunch of old threads. In doing so I've knocked out a bunch of posts - changed the post numbers - from my members. I have some very post number obsessed people.

    Any way of seeing what they were at yesterday before I did my cleaning? Hoping....

    And I know another (vB) site that I'm on regularly clears old threads - it's a huge site - and it never affects anyones post numbers when they do. So I'm obviously doing it wrong. Advice please.


    The View Site Leaders issue worked .... thanks

    Still no idea of why I'm getting "Unknown Location" ...is that what your proxy reference was about?

    Any way of editing posts without the 'edited by' line showing up - for me (admin handle) only?

    Thanks

    Leave a comment:

  • Special Effects
    Member

  • Special Effects
    replied
    Thanks. I'll change my settings according to your instructions.

    As far as the server .... this board was discussed before I went with them. The company then sold, all existing agreements were tossed and the net is loaded with complaints for stuff like this. I'm planning on changing servers because Netfirms doesn't seem to want to host businesses or BB's anymore. I guess they just want the one web page users. Will things be easier/better once I have a proper server behind the board?

    Also .... and not sure if I'll do it until I move, but is there anyway of shutting off the "Edited by" line for the admin handle? I have a LOT of editing to do because of botched code that appears in the board that was migrated over and I really don't want an "Edited by" line on every single post.

    Anybody know?

    Thank you and hope you all had a Happy Thanksgiving. Sorry I just realized that I'm bugging you on a holiday. Just ignore me until it's over!

    Leave a comment:

  • Zachery
    Former vBulletin Support

  • Zachery
    replied
    You're trying to show far _Far_ to many users (and by proxy usergroups) on the show groups page.

    AdminCP > Usergroups > Usergroup Manager > Edit each usergroup and check to make sure "Viewable on Show Groups" is set to no, by defauly only the moderators, super moderators, and administrators show here. If you have a ton of users it will cause a problem.

    You're trying to store about 18.5mb of data, your server is limited to 18mb which is a fairly odd amount of memory for php. By default PHP is limited to 128mb, which is an awful lot, but it is pretty rare to see webhosts limit php to that small in todays hosting envoriment. Try adding this to your config file: ini_set("memory_limit", "24m"); on its own line after <?php

    Leave a comment:

  • Special Effects
    Member

  • Special Effects
    started a topic [Forum] An error msg and questions

    An error msg and questions

    When I use the Quick Links tab, it works to show me who is online but a number of people, both members and guests are listed as -

    Unknown Location/showthread.php/favicon.ico

    ...and there is a triangular icon (unclickable) showing.
    Where are these people that their location is unknown or why can't the software pick it up?



    And under the same tab if I click to View Site Leaders it gives me the following error -

    Fatal error: Allowed memory size of 18874368 bytes exhausted (tried to allocate 568588 bytes) in /hermes/bosweb/web171/b1716/nf.cleverlyconcealed/themuckbucket.com-redirect/vb/cache/db.php on line 109

    I've asked about this before and was told I had too many Usergroups. So I cut most of them ... but it's still an error. Do I need to reset it somewhere?

    Last ... is there a simple way of checking for people waiting for registration confirmation? The way I'm going about it gets the job done but seems clunky and way more time consuming than it should. Too many step for what (imo) should be a quick thing to check.

    Thanks

Related Topics

Collapse

Working...
X