Announcement

Collapse
No announcement yet.

Forums problem when Editing an article in Advanced Mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by usuyusu View Post
    Ok, but then thing is that every time a user press the advanced editor button a lot of funny things occurs, for example a pm or a email to the admin COMPLAINING.

    So, please, ANYBODY KNOWS if it is there ANY way to solve this VERY ANNOYING bug??
    This is what I did to fix it. Go to the members area and download the uncompressed Java version of vb 4.1.8. Then use the files in there and apply the fix from here Then upload those edited files to your clientscript folder. Overwriting the originals. (Would be good to make a backup of the original ones.)
    For custom designed Windows 7 Visual Styles/Themes, please visit CreativX!

    Comment


    • #32
      Originally posted by Taurus1 View Post
      This is what I did to fix it. Go to the members area and download the uncompressed Java version of vb 4.1.8. Then use the files in there and apply the fix from here Then upload those edited files to your clientscript folder. Overwriting the originals. (Would be good to make a backup of the original ones.)
      Thanx a lot, Taurus... I will try.

      Comment


      • #33
        can anyone upload the files already with the fixes ?

        Comment


        • #34
          Attached Working Clientscript/xx.js files.

          1. Backup the old original ones
          2. Replace the old files on webserver vb/clientscript folder
          3. Clear the browser cache and the problem will fixed waiting 4.1.10
          Attached Files
          Last edited by Sworm1; Sat 17 Dec '11, 1:58pm.

          Comment


          • #35
            I replace the files still not working for me.
            I am ussing vbulletin 4.1.9
            This is very shamefulll for vbulletin.Its not a bug that can be delaied.
            Very very shamefull
            Last edited by (--eRRoR--); Wed 4 Jan '12, 12:34pm.

            Comment


            • #36
              Same problem!

              How can add paragraph or use TAB key ??

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X