Announcement

Collapse
No announcement yet.

Paste As Plain Text icon not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Answered] Paste As Plain Text icon not showing

    The icon on the paste as plain text button is not showing in ckeditor, all the other icons are showing fine on the buttons, just not that one?

  • #2
    Are you in source mode or WYSIWYG mode? The "Paste as plain text" button is disabled in source mode.

    Click image for larger version

Name:	Screenshot-15.png
Views:	1
Size:	3.5 KB
ID:	3686011Click image for larger version

Name:	Screenshot-16.png
Views:	1
Size:	3.4 KB
ID:	3686012
    - Maurice Workin' in the Jira mine, goin' down, down, down

    Comment


    • #3
      As far as i know in WYSIWYG mode, but i don't even get a ghosted icon, the button is completely white

      Comment


      • #4
        A screenshot of the full editor with some text in bold would help, and if possible, a link.

        Comment


        • #5
          Couple of images attached

          Click image for larger version

Name:	MissingPastAsTextIconAdvanced.PNG
Views:	1
Size:	25.5 KB
ID:	3686026

          Click image for larger version

Name:	MissingPastAsTextIconQuickReply.PNG
Views:	1
Size:	11.7 KB
ID:	3686027

          Link to forums: http://www.mk3oc.com/forum

          Comment


          • #6
            I would re-upload your files to your clientscript/ckeditor directory from the original vbulletin install files.

            Comment


            • #7
              The same problem here and I reuploaded the files as you said and it is still disappearing!

              Can I know where does this item exists so, I can edit it manually?

              Comment


              • #8
                Can we get a screenshot of what you are seeing? It doesn't exist as a single piece of code or image.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X