Announcement

Collapse
No announcement yet.

Updated Vbulletin and now the PM's wont work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Updated Vbulletin and now the PM's wont work

    Updated to latest version and now get this error

    Code:
    Fatal error: Access level to vB_Attachment_Store_vBGlossary_GlossaryEntry::fetch_associated_contentinfo() must be protected (as in class vB_Attachment_Store) or weaker in /home/lawteach/public_html/penaltychargesforum.co.uk/packages/vbglossary/attach/glossaryentry.php on line 368
    Any advice would be helpfull

  • #2
    disable vBulletin-Glossary add-on

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X