Announcement

Collapse
No announcement yet.

Help white pages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help white pages

    Well for the last week everyday I have to upload class_bbcode.php (I think that's that file name). This morning it's something different in my error log. [18-Dec-2013 10:12:58 America/Chicago] PHP Fatal error: Cannot redeclare fi() (previously declared in /home/masteras/public_html/ajax.php(1) : eval()'d code(2) : eval()'d code(1) : eval()'d code:1) in /home/masteras/public_html/global.php(1) : eval()'d code(2) : eval()'d code(1) : eval()'d code on line 1
    [18-Dec-2013 10:12:58 America/Chicago] PHP Fatal error: Cannot redeclare fi() (previously declared in /home/masteras/public_html/vbnotifs.php(1) : eval()'d code(2) : eval()'d code(1) : eval()'d code:1) in /home/masteras/public_html/global.php(1) : eval()'d code(2) : eval()'d code(1) : eval()'d code on line 1
    [18-Dec-2013 10:13:07 America/Chicago] PHP Fatal error: Cannot redeclare fi() (previously declared in /home/masteras/public_html/ajax.php(1) : eval()'d code(2) : eval()'d code(1) : eval()'d code:1) in /home/masteras/public_html/global.php(1) : eval()'d code(2) : eval()'d code(1) : eval()'d code on line 1
    [18-Dec-2013 10:13:09 America/Chicago] PHP Fatal error: Cannot redeclare fi() (previously declared in /home/masteras/public_html/newreply.php(1) : eval()'d code(2) : eval()'d code(1) : eval()'d code:1) in /home/masteras/public_html/global.php(1) : eval()'d code(2) : eval()'d code(1) : eval()'d code on line 1

    Anyone know a fix?

  • #2
    Hello,

    Please try disabling hooks as described here-
    http://www.vbulletin.com/forum/forum...ystem-globally

    Comment


    • #3
      Didn't fix it. Any other suggestions?

      Comment


      • #4
        I see you posted here- http://www.vbulletin.com/forum/forum...de-to-the-site

        Were your files recently modified without your knowledge too? If so I would advise the same- contact your host but also re-upload a fresh set of the files for the specific version you are using.

        Comment


        • #5
          I re uploaded and that brought it back up.. Now what Should I change my passwords and such? did someone hack my forum?

          Comment


          • #6
            It certainly seems fishy... I would immediately change your FTP password, your Database password (this will mean you need to update your config.php file) and also change passwords of all forum Administrator accouns.

            In Admin CP -> Usergroups -> Usergroup Manager, look at how many Administrator users you have- list them- make sure they are all valid accounts you authorized, if any are unauthorized, delete them.

            Next check your plugins- in plugin manager - look if you have any on top under the "vBulletin Product" you did not create- consider these suspicious and disable them. If you are sure you didn't create them, delete them. You should check your other plugins as well but that is more difficult...

            Read and follow the cleanup and securing instructions in these two blogs-

            http://www.vbulletin.com/forum/blogs...ve-been-hacked

            http://www.vbulletin.com/forum/blogs...vbulletin-site

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X