Announcement

Collapse
No announcement yet.

CMS problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] CMS problems

    Hello there all vbulletin users.I make this post in the hope that someone will help me fix mi vbulletin cms problem.
    So in the begining mi vbulletin is installed in the forum folder of my webhost wich once is accesed its renamed as forum.elitegamers.co (dns rewrite)
    The index from the forum was moved in the root of the webhost and is configured like this
    PHP Code:
    <?php/*======================================================================*\|| #################################################################### |||| # vBulletin 4.1.8 - Licence Number (removed)|| # ---------------------------------------------------------------- # |||| # Copyright ©2000-2011 vBulletin Solutions Inc. All Rights Reserved. |||| # This file may not be redistributed in whole or significant part. # |||| # ---------------- VBULLETIN IS NOT FREE SOFTWARE ---------------- # |||| # http://www.vbulletin.com | http://www.vbulletin.com/license.html # |||| #################################################################### ||\*======================================================================*/
    /** * If you want to move this file to the root of your website, change this * line to your vBulletin directory and uncomment it (delete the //). * * For example, if vBulletin is installed in '/forum' the line should * state: * *    define('VB_RELATIVE_PATH', 'forum'); * * Note: You may need to change the cookie path of your vBulletin * installation to enable your users to log in at the root of your website. * If you move this file to the root of your website then you should ensure * the cookie path is set to '/'. * * See 'Admin Control Panel *    ->Cookies and HTTP Header Options *      ->Path to Save Cookies */
    define('VB_RELATIVE_PATH''forum');

    // Do not edit.if (defined('VB_RELATIVE_PATH')){    chdir('./' . VB_RELATIVE_PATH);}

    /** * You can choose the default script here.  Uncomment the appropriate line * to set the default script.  Note: Only uncomment one of these, you must * add // to comment out the script(s) that you DO NOT want to use as your * default script. * * You can choose the default script even if you do not plan to move this * file to the root of your website. */
    /** * Use the CMS as the default script: */
    require('content.php');

    /** * Use the forum as the default script: */
    // require('forum.php');

    /*======================================================================*\|| ####################################################################|| # Downloaded: 13:49, Thu Nov 17th 2011|| # CVS: $RCSfile$ - $Revision: 31201 $|| ####################################################################\*======================================================================*/
    The cookie path is set to / in the admincp option panel
    I have 2 problems.The home button for the cms doesent appear in the nav bar(i installed vbtabs to create the button manual)
    The most important one is that when i try to login the cms it send me to the forum and if i go back to the cms i am still unnloged.
    Last edited by (--eRRoR--); Sun 20 Nov '11, 1:59am. Reason: removed mi license nr

  • #2
    open support ticket pls.

    Comment


    • #3
      i had opend one and they didnt helped me alot.
      Anyway i solved the rewrite problem now how do i remove the default content from the cms so i create a new one myselfe and how do i make the home button appear in the navbar?

      Comment


      • #4
        I cant find your ticket about this issue. Please open a new one with proper description and access to your site (admincp url, un, pass etc). If you want help from me specifically, add "ATTN: Riasat" to ticket subject

        Comment


        • #5
          Originally posted by (--eRRoR--) View Post
          i had opend one and they didnt helped me alot.
          Anyway i solved the rewrite problem now how do i remove the default content from the cms so i create a new one myselfe and how do i make the home button appear in the navbar?
          You remove the default content by deleting the articles and then deleting the sections and/or categories.

          The home button should appear if you have the vBulletin CMS enabled. If it isn't, then it is probably because of your modification and you will need to ask them for help with this issue.

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools &lt;- awesome site for html/css help

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X