Announcement

Collapse
No announcement yet.

Forum, CMS, and Blog editor issue...tried fixes to no avail

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    To troubleshoot this, first download a fresh copy of the vBulletin ZIP file from the Members Area then reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all Products except the vBulletin Blog and vBulletin CMS (Admin CP -> Plugins & Products -> Manage Products -> Disable) AND uncheck all the plugins except those related to the vBulletin Blog and vBulletin CMS by (Admin CP -> Plugins & Products -> Plugin Manager). You must do BOTH of those steps in order to disable all non vBulletin Modifications.

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?

    Leave a comment:


  • Forum, CMS, and Blog editor issue...tried fixes to no avail

    Originally posted by CvP View Post
    Messed up Editor/Avatars/Other visual glitches after upgrade?
    Originally posted by CvP View Post

    The updates to the mobile style can remove the editor from your default style if vBulletin is improperly configured.

    In your Admin CP go to Settings -> Options -> Style and Language Options.

    Set Default Style For Modern Mobile Browser to None.

    Set Default Style For Old Mobile Browser to None.

    Save at the bottom.

    Always make sure your default style is not set as mobile in style. Modern/Old Mobile styles should have either none or your mobile style selected; not desktop style.


    Last edited by Wayne Luke; Fri 7th Oct '11 at 2:32pm.



    Originally posted by Wayne Luke View Post
    The users with the problem have to refresh the cache that is stored for their browsers on their computers. They can do this by using the controls provided by their browser manufacturer or performing a hard refresh in their browser while on a page with the editor. A hard refresh is usually accomplished by pressing CTRL + F5 in Windows, Shift + Command + R on a Mac, or by double-clicking the refresh button in Google Chrome.

    That said, there are some issues where the arrow keys do not always work in Firefox. Might occur in other browsers as well but the other functionality should work.
    I've tried them all and nothing has worked. my BETA testers have reported the same issues across FF, Opera, IE6-9, and safari. They have not seen it work on our test site. I have yet to see it work on the test site while it is off and on with the vBulletin.com site.

    vB suite 4.1.7 upgrade suite to vB 4.1.8

    so far the editor issue is the only issue i have run across

    anyone have a fix for it yet?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X