Announcement

Collapse
No announcement yet.

Cursor Disappearing in Firefox in 4.1.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HMBeaty
    replied
    Originally posted by notfrostyjosh View Post
    Can a mod weigh in? It sounds like there is still a cursor "issue" here.
    The devs are aware of it and it is slated to fixed (again) in 4.1.10

    Leave a comment:


  • notfrostyjosh
    replied
    Can a mod weigh in? It sounds like there is still a cursor "issue" here.

    Leave a comment:


  • myths
    replied
    yes cersor not appear for me also

    Leave a comment:


  • HMBeaty
    replied
    Uh, not really as it seems I'm having the issue again . May be time for the devs to reopen that bug

    Leave a comment:


  • notfrostyjosh
    replied
    Any other ideas? I don't have any plugins or add-ons running either...I'm wondering if it's another problem with the .htaccess file interfering.

    Leave a comment:


  • notfrostyjosh
    replied
    Thanks, I deleted my own cache/cookies and deleted those files and the cursor still disappears. Oddly, after posting in a thread the cursor will work for the next quick reply. Also, if I press the "Restore Auto Saved Content" the cursor will then also work in the quick reply box.

    Leave a comment:


  • HMBeaty
    replied
    Also, you can delete all 5 files you listed above as none of those are part of 4.1.8 now.

    Leave a comment:


  • notfrostyjosh
    replied
    For whatever it's worth, it seems like after you make a post in a thread then the cursor will then work even after the arrow buttons are used.

    Leave a comment:


  • HMBeaty
    replied
    Try clearing your cookies

    Leave a comment:


  • notfrostyjosh
    started a topic [Forum] Cursor Disappearing in Firefox in 4.1.8

    Cursor Disappearing in Firefox in 4.1.8

    Sorry if I'm the most dense person in the world - I don't keep up with this stuff as well as I should. I updated from 4.1.4 to 4.1.8 today and I am still getting the disappearing cursor in Firefox. I created a new style with no parent and the error still appeared. I ran the diagnostic for suspect file versions and got:

    vbulletin-read-marker.js File not recognized as part of vBulletin
    vbulletin-threadbit.js File not recognized as part of vBulletin
    vbulletin_global.js File not recognized as part of vBulletin
    jquery-1.3.min.js File not recognized as part of vBulletin
    jquery-1.4.4.min.js File not recognized as part of vBulletin

    blank.html
    File does not contain expected contents


    In 4.1.4, I had used the "uncompressed javascript" option because I wanted to change a line that made it so the box with "Would you like to leave this page?" wouldn't come up. At that time, I don't believe the warning about uncompressed javascript was present.

    Is one of these "suspect files" causing the disappearing cursor? Should I delete all of them?

    Thank you for your time.

Related Topics

Collapse

Working...
X