Announcement

Collapse
No announcement yet.

Upgrade errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DecNetPHase4
    replied
    Same error here..

    The following dependencies were not met: This product is not compatible with version 4.1.7 of vBulletin. (Compatible starting with 4.1.8 / Incompatible with 4.2.0 Alpha 1 and greater)

    Leave a comment:


  • AllMJRadio
    replied
    Anyone...?

    Leave a comment:


  • AllMJRadio
    started a topic [Forum] Upgrade errors

    Upgrade errors

    I am in the process of upgrading my 4.1.7 to 4.1.8 and in the first 1% of upgrading I got this error:
    • Upgrading to vbblog
    • An error has occurred. Please contact vBulletin Support for assistance.
      Module: vbblog, Step 1 Error.
      The following dependencies were not met: This product is not compatible with version 4.1.7 of vBulletin. (Compatible starting with 4.1.8 / Incompatible with 4.2.0 Alpha 1 and greater)

Related Topics

Collapse

Working...
X