Announcement

Collapse
No announcement yet.

Various VB4 Questions/issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Various VB4 Questions/issues

    Well.. after paying $400 for this piece oif software... I am VERY unimpressed with the support, and overall reliablity... was exicte for VB5.05... quuickly found out that was a mistake... bug mania... rolled back... fresh installed 4.2.2 cant get simple plugins upgrades to work.. despite the fact they are supported.. like preium forumrunner upgrade...

    I HOPE... tht VB's support will come up to speed... but from what ive read.. the general mood is prob not...

    dissapointing for whats suppsed to be the best forum software out there..

    my 2 cents

    highdefseeds
    Last edited by Joe D.; Wed 18th Dec '13, 3:29pm. Reason: edited title with author's concent

  • #2
    allow me to iterate: any ideas?

    Comment


    • #3
      Oh man...

      Don't you see the message in the second image and the space in the file name?

      Comment


      • #4
        I think it's deceiving to not make the vb5 forum public, at least for viewing. I suspect no one would purchase if they could see the customer forums.
        Cliff
        PathLabTalk
        Square Wheels Cycling

        Comment


        • #5
          So, first, it looks like you're trying to install the deprecated mobile style as a product. But the mobile style is not a product. Secondly, the mobile style premium is only for version of vBulletin on 4.1.6~ and lower. It is automatically part of 4.1.7 and newer, and in vBulletin 5 it is part of the main style.


          The mobile suite itself, does not require you to install anything on 4.2.x or 5.x, If you're running vBulletin 3, you will need to install the mobile API plugin that you can download.

          Comment


          • #6
            As Zachery said you don't need to install anything to get either Mobile Apps or Forum Runner working on that version. Can you detail exactly what you're trying to do here?

            To activate Forum Runner -
            Log into your AdminCP and enable the Forum Runner Product under Plugins & Products -> Manage Products.
            Log into your Member's Area and Click the Activate Forum Runner link. Follow the instructions on your screen.

            Nothing needs to be imported or installed.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              got it working... after much screwing around... an finally a fresh install of my entire server thanks to the WONDERFUL tools provided by RAPIDSSL which btw... is FAR from rapid...

              now I'm trying to get podcasting working.. and it is a complete nightmare... the manual sepcifies VERY little in regards to this.. and after searching your forums and finding MANY different versions of how to implement this.. I am lost... and have lost 4 hours on this...

              any ideas?

              I've enabled RSS, Podcasting... and changed to UTF8... set the permissions for open, uploaded a test file... test posted it... it accepted it..

              but itunes says it has a problem registering my feed... god damn this is frustrating!

              Comment


              • #8
                heres a snapshot of the error...

                Comment


                • #9
                  You're not showing up as licensed...you need to associate your forum account with your license in the member area before we can assist further.
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.5.6 Demo
                  AdminAmmo - My Cloud Demo

                  Comment


                  • #10
                    well... theres another hour of my time...



                    VERY frustrating to have t go through all that to get help... why isnt that tied to the account? or the license?...

                    everyimte i try to get help from you guys.. I get more aggrevated than help...

                    so... now... about my issue..
                    Last edited by HighDefSeeds; Fri 13th Dec '13, 6:53am.

                    Comment


                    • #11
                      I think it's deceiving to not make the vb5 forum public, at least for viewing. I suspect no one would purchase if they could see the customer forums.
                      totally agree btw... 100%

                      wouldnt have wasted my money.. coulda setup my shopping cart for 6 months for the extra$$$ I paid for something that doesn't really work.

                      Comment


                      • #12
                        Originally posted by dilbert View Post
                        I think it's deceiving to not make the vb5 forum public, at least for viewing. I suspect no one would purchase if they could see the customer forums.
                        Originally posted by HighDefSeeds View Post

                        totally agree btw... 100%

                        wouldnt have wasted my money.. coulda setup my shopping cart for 6 months for the extra$$$ I paid for something that doesn't really work.
                        For the record,the VB5 Feedback and Support forums are public and always have been public to view. What was restricted was posting.

                        Comment


                        • #13
                          ok.... so its my mistake then eh?

                          so... about podcasting...

                          lets get that working and maybe I'll be less skeptical eh?

                          so... followed these instructions:
                          http://www.vbulletin.org/forum/archi.../t-200599.html

                          and i cant get itunes to accept the link..

                          any ideas?

                          see post number 8 for error... from 7:15 am

                          Comment


                          • #14
                            btw, heres the link to my podcasts...

                            https://farmacyseeds.net/forums/foru...2-FSN-Podcasts

                            Comment


                            • #15
                              I don't see any attachment in your thread- the mp3 file needs to be attached and attachments must be downloadable to guests.

                              https://farmacyseeds.net/forums/show...69eeaba03c0a5f

                              Did you read the full list of instructions? Honestly pod casting doesn't come up very often so I had to look at this myself.
                              http://www.vbulletin.com/docs/html?m...rsion=40112604

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X