Announcement

Collapse
No announcement yet.

Various VB4 Questions/issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I certainly did... and the attachment is attached via the second (and reccomended by your manual) method.

    You have two options for specifying your media file:
    1. You may upload your media file to your website, or another website, via ftp and link to it directly. To use this method, specify the complete URL in the Podcast URL that appears on the New Thread screen. You do not need to specify the filesize unless your are prompted to after submitting the thread. If you want your media file to appear in the thread to those that are viewing the thread via your forums, you will need to place the link within your post, such as Download: http://www.example.com/podcast.mp3 The handling of the media file will be handled automatically for those that view the podcast forum via RSS.
    2. The second option for specifying your media file is to use the vBulletin attachment system. You will be limited by the permissions of your usergroup. Only the first uploaded file will appear in the RSS feed as well. iTunes will not function with attachment uploads on IIS servers and some Apache servers. It is best to use the first method when possible.

    above from your link:

    http://www.vbulletin.com/docs/html?m...rsion=40112604


    but it is not visible when viewing the post. hmmm... this is where my issues are stemming from. any ideas?

    hey, dont feel bad... this is my first time ever for anything to do with podcasts... not an IPOD fan but hey... it seems like a great way to deliver content.

    I apologize if I came off a bit negative here in the beginning. I was VERY frustrated... I dont mean any ill will toward you guys and really appreiate the software you've devloped. It IS a powerful platform to have on a webserver... theres no doubt.

    Cheers!

    highdefseeds

    Comment


    • #17
      hey... makin progress... witha little tweaking... i got the feed to validate through the rss validator... so thats a start... but now it says it cant download files..

      heres a few screenshots:

      Comment


      • #18
        also... fyi... I tried both the secure and unsecure links (https and http)

        Comment


        • #19
          also... although i set .mp3 as a valid attachment extension... and it "uploads" as per the progress bar... it never completes adding it to the attachment manager... this is a small file less than 4 MB...

          not sure whats going on there either... was going to give a feed of both.

          alos... just to be clear.. should i be submitting the thread for the Podcast feeds to Itunes... or the actual podacst thread links? (I have been using the feed link... this one:

          https://farmacyseeds.net/forums/external.php/62



          and then he reread the directions AGAIN... and then and only then...

          UPDATE: Success!!!

          this is the link I used: https://farmacyseeds.net/forums/exte...hp?forumids=62

          hehe... feel stupid now... anyway... anyone needing to figure this out.. READ closely the directions in the link above.... and be sure to MODIFY your url for itunes correctly!

          Rebootag - https://farmacyseeds.net

          Comment


          • #20
            Originally posted by HighDefSeeds View Post
            ..whats suppsed to be the best forum software out there..
            For me it's still the best out there, and I tried different kind of forum software before.
            The mobile suite is a great addition. No complains.

            Comment


            • #21
              no doubt... a pretty nice software suite all-in-all.. my main complaint is the manual... though it IS pretty good. I feel there are other details that would have been nice. I'll admit, I'm a picky effer when it comes to software and hardware...

              4.2.2 has been quite nice thus far... and our other forum runs on 4.1.3 I think... also very nice

              I wonder... will 5.05 ever be faster? it seems sluggish in reaction time... something i find frustrating... My guess is thats a result of the interface format?

              Comment


              • #22
                Glad you got it figured out.

                VB5 speed is improving with each release. Some VB5 sites I've been to are much faster than here in fact, but we need to get it fast out of the box.

                Comment


                • #23
                  me too! thanks for the pointers..

                  Yeah, I tried it initially... then decided I'd never get anything done... lol hopegully you guys can get it cleaned up for out-of-box action
                  also... I like the 4.2.2 and older styles of page display better ultimately anyway..

                  any chance 5.++ will offer that at some future point?

                  also... another question... I looked in the manual and cant find it.. is there a way to change the limit of characters carried in a"reply with multi-quote?"

                  Comment


                  • #24
                    Click image for larger version

Name:	12-17-2013 1-20-01 PM.png
Views:	10
Size:	210.7 KB
ID:	4012075Click image for larger version

Name:	12-17-2013 1-18-51 PM.png
Views:	8
Size:	9.2 KB
ID:	4012076I have a good question for you...

                    I got carried away making "hot links" in my forums manager.. ended up putting 3 html links into a forum name (so it would have links that could shortcut to the subforums) but I guess it ran out of characters...

                    Well now I can't edit the forum to correct it... it loads the forum page instead when i try to edit it. any ideas how to "hack" this back out?

                    Comment


                    • #25
                      ha!

                      well figured that out too...

                      for anyone tryng to correct a stupid mistake like that...

                      figure our the forum number.. then paste a link (you must be logged in to admin cp) like this into a clean browser address page:

                      https://farmacyseeds.net/forums/admi...hp?do=edit&f=8 (f= the forum number you are trying to correct) the title may appear in a weird spot on the page... but edit it back... and its fine.

                      Comment


                      • #26
                        this one I've tried for a week to figure out and just cant seem to... trying to change the navigation link color (highlighted in pic) without having to creat a new style to do it... in style templates editor... what what i change? I've tried "nav" etc etc..... but nothing seems to effect it.. any help would be greatly appreciated... Click image for larger version

Name:	12-18-2013 5-07-58 PM.png
Views:	9
Size:	196.5 KB
ID:	4012322

                        feel free to edit the title of this thread to something less negative btw... :shrug:

                        Comment


                        • #27
                          For the link colors in the breadcrumb add this code to the additional.css template-

                          Code:
                          .breadcrumb .navbit a {
                          color: red;
                          }
                          Of course change the color as needed.

                          Unfortunately these is no setting to limit the number of characters quoted in a multi-quote (or any quote for that matter.) Only a limit on the total number of characters allowed in a post (inclduing quotes.)

                          Not sure what you are calling "older styles" of page display?

                          Comment


                          • #28
                            thank you so much! that is so much better!!

                            Unfortunately these is no setting to limit the number of characters quoted in a multi-quote (or any quote for that matter.) Only a limit on the total number of characters allowed in a post (inclduing quotes.)
                            I will take that to mean there is no way to edit this setting... thank you..

                            Not sure what you are calling "older styles" of page display?
                            I think I mean page layout...

                            the previous screenshot vs like the style or layout here... the "interface" as it were

                            Thanks for changing the title... hate when I look back and see something so negative I've said or done.. cheers!

                            Comment


                            • #29
                              For the link colors in the breadcrumb add this code to the additional.css template-
                              ok... and how about the user cp (i.e. settings, general settings, etc )

                              Comment


                              • #30
                                Originally posted by HighDefSeeds View Post

                                ok... and how about the user cp (i.e. settings, general settings, etc )
                                This would be-

                                Code:
                                #usercp_nav .blockrow * a {
                                color:red;
                                }
                                Again in the additional.css template. To find out which code to use in a browser like chrome right-click on the element and choose "Inspect Element" from the menu, then on the right side of the page that opens will be the CSS classes or IDs that control the element. The higher up on the list the higher the priority is so it is usually one of the top ones. You can make edits right in the box such as adding or changing a color to see what if affects live in your browser. When you find the right element copy it and paste it into additional.css with the changes you want.

                                Note- names that begin with a period (.) are class names and names that begin with a pound-sign/hash tag (#) are ID names.

                                Comment

                                Related Topics

                                Collapse

                                Working...
                                X