Announcement

Collapse
No announcement yet.

Upload pic box

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DemOnstar
    replied
    Something else to look at.. 11 requests Not Modified, not sure what that means.


    Attached Files

    Leave a comment:


  • DemOnstar
    replied
    This must be related.. Why are some attachments without the persons name?

    Any idea?

    Attached Files
    Last edited by DemOnstar; Thu 21st Nov '13, 11:17pm.

    Leave a comment:


  • DemOnstar
    replied
    I tried the network tab thing and I get 304 several times, particularly in the clientscript folder.

    URL Method Result Type Received Taken Initiator Wait‎‎ Start‎‎ Request‎‎ Response‎‎ Cache read‎‎ Gap‎‎

    /clientscript/vbulletin-core.js?v=421 GET 304 text/javascript 142 B < 1 ms <script>
    /css.php?styleid=3&langid=1&d=1384957975&td=ltr&sheet=bbcode.css,editor.css,popupmenu.css,r eset-fonts.css,vbulletin.css,vbulletin-chrome.css,vbulletin-formcontrols.css, GET 304 text/css 189 B < 1 ms <link rel="stylesheet">
    /clientscript/sc_thumbs.js GET 304 text/javascript 141 B < 1 ms <script>
    /css.php?styleid=3&langid=1&d=1384957975&td=ltr&sheet=additional.css GET 304 text/css 189 B < 1 ms <link rel="stylesheet">
    /clientscript/vbulletin_md5.js?v=421 GET 304 text/javascript 141 B < 1 ms <script>
    /clientscript/yui/yuiloader-dom-event/yuiloader-dom-event.js?v=421 GET 304 text/javascript 142 B < 1 ms <script>
    /clientscript/yui/connection/connection-min.js?v=421 GET 304 text/javascript 142 B < 1 ms <script>

    Leave a comment:


  • DemOnstar
    replied
    I upgraded to PHP 5.3.27 and now the story is slightly different..

    It got stranger..

    There are 2 admins 1, 2. Admin 1 still gets the collapsed pic box as in pic 2 above but has the ability to upload pics and they are seen within the editor..Admin 2 gets the full upload pic box (as in Pic 1) but cannot upload a picture to the editor i.e, the picture again has the surrounding attachment tags..

    Also, to compound the issue further, the bottom row of the editor is unclickable for admin 2 but admin 1 has access to the rows and columns controls..

    Bizarre..

    I will get round to the Network Tab thing as soon as I figure that one out..I am using Firefox and F12 brings up Firebug and a screen of stuff that will take me a while to decipher...

    Thanks for your patience...

    Leave a comment:


  • Zachery
    replied
    On your test site, if you open the network tab when viewing a page (f12 in most modern browsers), what do the network requests look like?

    Do you have anything besides 200?

    Leave a comment:


  • DemOnstar
    replied
    I am still hanging on for this... But as ever and with other things, it just gets left behind..

    Leave a comment:


  • DemOnstar
    replied
    No .htaccess there, situation still the same..

    On localhost the image uploaded becomes an image in the editor. On the test server, the image becomes an attachment number surrounded by attachment tags..
    Last edited by DemOnstar; Sun 17th Nov '13, 12:53am.

    Leave a comment:


  • DemOnstar
    replied
    Originally posted by Zachery View Post
    Is your test server instal behind an htaccess?
    Ha ha, yes, it is..
    Maybe you have something there?

    I will check it out..
    What would I need to add or delete?

    Leave a comment:


  • Zachery
    replied
    Is your test server instal behind an htaccess?

    Leave a comment:


  • DemOnstar
    replied
    Any ideas on this?
    Last edited by DemOnstar; Fri 15th Nov '13, 3:30am.

    Leave a comment:


  • DemOnstar
    started a topic Upload pic box

    Upload pic box

    On my localhost the box looks like this..



    I would say that is normal.. On the test server it looks like this..




    Do keep in mind that there are no mods involved. It is the default style and there is no additional.css..
    Getting to the bottom of this conundrum may well solve my attachment problems.

    Thanks all..
    Attached Files
    Last edited by DemOnstar; Fri 15th Nov '13, 12:38am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X