Announcement

Collapse
No announcement yet.

Post links on Facebook no longer works

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Post links on Facebook no longer works

    A little while back, whenever I tried to paste a link into my Facebook page it will just repeat the url in the preview. Used to pull up a nice preview and any related pictures etc. Can't remember changing anything. Links from anywhere else work just not from the forum

  • #2
    Same problem...all forum links put inside a fb page as "link" doesn't show title, description and preview/s..
    FB debug system give me the following warning:
    Code:
    The og:url property should be explicitly provided, even if a value can be inferred from other tags.
    The og:title property should be explicitly provided, even if a value can be inferred from other tags.
    The og:image property should be explicitly provided, even if a value can be inferred from other tags.
    The og:locale property should be explicitly provided, even if a value can be inferred from other tags.
    Any ideas?
    VB is 4.1.7 version, fresh install.

    Comment


    • #3
      URL to your sites?

      Comment


      • #4
        pm for you, thx.

        Comment


        • #5
          Was this ever resolved? I have the same issue.

          Comment


          • #6
            Funny - this just started working again for 3.8.

            Comment

            Related Topics

            Collapse

            Working...
            X