Announcement

Collapse
No announcement yet.

Weird "" at very top left hand corner

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bacon Butty
    replied
    Originally posted by CvP View Post
    Open a support ticket.
    Thanks. Intend to, when my current one [support ticket] concerning our priority problem, that being Facebook Connect becoming unresponsive since upgrade is resolved. Still awaiting response.

    Leave a comment:


  • Riasat
    replied
    Open a support ticket.

    Leave a comment:


  • Bacon Butty
    replied
    Thanks Lynne.

    I did rewrite the config file. Downloaded a fresh copy from vBulletin and edited with notepad++

    I did the same with global.php and init.php but the problem persists. Very strange.

    This was occurring in 4.1.3 and I upgraded to 4.1.8 - part in hope it might iron out the error but unfortunately it didn't. Any last throw of the dice suggestion?

    Leave a comment:


  • Lynne
    replied
    If it's on all pages, then it's a file that is most likely called on all pages like your config.php file or global.php or init.php. Did you edit any of your files? Did you try rewriting your config.php file?

    Leave a comment:


  • Bacon Butty
    replied
    Originally posted by Lynne View Post
    That is a BOM and is a result of editing a file without using a plain text editor. You should be using something like notepad+ or bbedit to edit your files. Create a new config.php file using a plain text editor and then upload that new config.php file.
    Originally posted by CvP View Post
    download config.php
    open with notepad++
    set encoding to ANSI
    save
    upload
    ???
    (should be) profit
    Thanks - efforts very much appreciated.

    Sorry, did mean to mention I did the above. To be sure, I just upgraded from 4.1.3 to 4.1.8, ensuring the config edit was made in notepad++ - but to no avail.

    Is there any method that tells me what file is causing the annoyance?

    Leave a comment:


  • Riasat
    replied
    download config.php
    open with notepad++
    set encoding to ANSI
    save
    upload
    ???
    (should be) profit

    Leave a comment:


  • Lynne
    replied
    That is a BOM and is a result of editing a file without using a plain text editor. You should be using something like notepad+ or bbedit to edit your files. Create a new config.php file using a plain text editor and then upload that new config.php file.

    Leave a comment:


  • Bacon Butty
    started a topic [Forum] Weird "" at very top left hand corner

    Weird "" at very top left hand corner

    Can any good vBulletin folk advise how to resolve this incredibly frustrating error?

    The very top corner of all pages in Mozilla Firefox (but bizarelly not Chrome or IE) has "", only when users are logged in.

    It resolves itself when I force the character encoding in firefox as unicode (UTF-8) rather than the pre-set western (ISO-8859-1) but the default in firefox for most is ISO...

    I vaguely recall this in the past was resolved by '' somehow inserting itself into the header of the config file but it's not there this time. I've also tried saving in notepad and phpeditor and reuploading to no avail.

    Any help would be warmly received!

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X