Announcement

Collapse
No announcement yet.

quick reply not working after upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] quick reply not working after upgrade

    Hello, I recently had to upgrade my software (after someone put malware into my old version 4.02). Now running 4.17 patch level 2. Since upgrading the quick reply option has been all messed up, see here for example, look at the bottom on the quick reply: http://alphaflight.net/showthread.ph...h-art-for-sale To see the quick reply you will need to log in, do so with UN: test PW: testpw

    as you can see, the formatting of the screen is messed up, and none of the buttons function. Using the normal reply option works fine, however the edit screen does not.

    Thanks,

    Ben

  • #2
    admincp > maintenance > suspect file versions

    also, disable all plugins.

    revert templates or use the default skin.

    Comment


    • #3
      To troubleshoot this, run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

      Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

      Next, disable all plugins. Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php:

      define('DISABLE_HOOKS', true);

      Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates.

      Admin CP -> Styles & Templates -> Style Manager -> [Add New Style]

      Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

      Do you have the same problem?

      Comment


      • #4
        Ok, so I ran the suspect file version...several came up. I did also get wysiwyg.php and wysiwyghtmlparser.php show up as "File not recognized as part of vBulletin" so that got me digging into what installed products I had....turns out once I disabled MARCO1 Advanced Quick Reply And Edit With Smilies...problem solved! Thanks for getting me on the right track!

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X