Announcement

Collapse
No announcement yet.

Uneditable Articles

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Uneditable Articles

    Is there a common method to get over this issue..?

    It only started happening recently and only happens with new articles. Create an article then save, go back to edit it and nothing appears in the editor.
    Tried default style, tried no plug ins to no avail...

    Really annoying..

    Ta..



  • #2
    What version of php?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      PHP version 5.3.27 using vB 4.2.1


      Comment


      • #4
        you are editing them from admincp content manager right?.
        Simple Straight Forward EU cPanel vBulletin Web Hosting Provider.

        Comment


        • #5
          Tried both sides... No luck..Strange behaviour..


          Comment


          • #6
            Which browser?
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.5.6 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              This happens in the new Internet Explorer 11. It happened to me in both Windows, 8.1 and 7 (64-bit in my case). In IE11, I click on Edit. The editor shows a textbox with <? only. One can make a big mistake by editing the post — the original content might disappear!

              The Edit works, however, in Google Chrome.

              There are other quirks caused by IE11 to the good ol’ veeBeer (the diminutive I coined for the vBulletin forum software, developing team, and support team).

              In vB4, you can type and insert line breaks, but it feels sometimes an exercise in insanity. The characters flick, some characters are swallowed… you gotta go back and retype the missing characters!

              In vB5, if you paste from Word, the formatting is lost, including the line breaks that separate the paragraphs.

              One positive in IE11 is the reappearance of Facebook Connect in vB4 (no longer available in vB5). In both vB4 and vB5, IE11 allows to Publish to Facebook correctly.

              When you type your post in IE11 in a vB5 forum, a very strange event takes place. A message at the bottom of the browser asks you to Save/Open/Cancel a file from vB with a weird name like d4ca0aee.json. The filename varies, but the file extension is always the same: json (Java Script Object Notification). I just click Cancel! The editor doesn’t send any signal (e.g. if the message was posted or rejected). I go to the top of the page and click on the forum name (e.g. vBulletin 4 Questions, Problems and Troubleshooting). I reopen the thread where I (tried to post) a message. Abracadabra! My message was posted without notice!

              Best of luck, diligently-axiomatic colleagues of mine!

              Ion Saliu
              Creative Forum Administrator At-Large
              “A good man is an axiomatic man; an axiomatic man is a happy man. Be axiomatic!”

              Comment


              • #8
                It happens in IE 10/11, Firefox and Chrome..

                Weirdness, axiomatic VeeBeer..

                Just gotta make sure you get it right the first time round or copy and paste is the order of the day..
                Temperamental madness...

                and that one d4ca0aee.json....


                Comment


                • #9
                  Mea culpa! I didn’t mention the version. My forum runs vB 4.2.0.

                  I open a thread in Google Chrome. I click on Edit Post and the post opens correctly. See screenshot below of a real-life post I just opened for edit in my forum. I make changes, then I Save Changes. Everything worked correctly…

                  There is no absolute certainty in the entire Universe. It’s all about degrees of certainty (call it luck, if you wish).
                  Best of luck to you, certainly-axiomatic colleague of mine!

                  Parpaluck


                  Comment


                  • #10
                    Parpa, I tried opening it within the thread also, same sad result..

                    There is some kind of buggy thing here as the url does some odd stuff too..

                    Can't put my axiomatic index digit on the culprit as of yet old fella, but sooner or later I will bag it...

                    Nice image by the way, default style too..Tried that...


                    Comment


                    • #11
                      A screenshot would surely shed brighter light, axio. I use SnagIt, but I’m sure Windows Paint will do. Open Chrome and a post in your forum. Let the edit screen show the address and other controls down the screen. Perhaps you’ll capture a screenshot of your VeeBeer Products as well…

                      I mean, the real VeeBeer will take a most educated look and guess…

                      I understand your frustration but I commend you for preserving your good sense of humor. I too try hard to always be like that — in good spirits. I avoid also drinking as much as possible as a way to lift my spirits. I compose mantras and chant them in challenging situations. In the case of the Post Reply blues in vB5, I chant this mantra:

                      Post Reply, Post Reply,
                      You hit low when I aim high;
                      I’m gonna blow you to the sky!”

                      The melody is the same as in my YouTube video #2 (Federal Lottery). See one of my posts in the relevant thread (Youtube Embedding):

                      http://www.vbulletin.com/forum/forum...25#post4006425


                      Ion Saliu
                      VeeBeer Forum Administrator At-Large
                      “A good man is an axiomatic man; an axiomatic man is a happy man. Be axiomatic!”

                      Comment


                      • #12
                        Axio, encouragement received.... Empty screenshot below..



                        Notice that the bottom row of the editor has also disappeared...
                        Something else going on here too.... I looked in to the attachment aspect of the article above in admincp/attachment stats.. There are attachments in the article but in the statistics it doesn't record the owner of said attachments...



                        You see? The user name of attachments in this article are left blank.. I believe here lies the problem as articles with no attachments are believably editable...

                        Work continues...
                        Attached Files


                        Comment


                        • #13
                          I looked at the common templates too and in there, I stumbled across this...

                          Warning: Invalid argument supplied for foreach() in [path]\admincp\css.php on line 451

                          Not sure what that is about..

                          The line looks like this.

                          PHP Code:
                              foreach($template_cache['stylevar'] AS $title => $template
                          It is getting more interesting the further I go...


                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X