Announcement

Collapse
No announcement yet.

Forum Down!! Please Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • swisscotton
    replied
    I have just submitted a ticket. I have fully purchased the software. Hopefully i can get it sorted.

    All of this started because i had a connection issue which i thought was my server. I tried to upload some files but my FTP client kept timing out due to the poor connection. So i used the upload facility via my cpanel and it messed up from there. I haven't been able to do anything because everything has just been timing out.

    Leave a comment:


  • HMBeaty
    replied
    Originally posted by swisscotton View Post
    I tried to per chase the support ticket but it says i can't purchase that alone. i can't afford anymore then that and i just want to get my forum up and running :-(
    I believe you would have to log in via your members area first, then click Upgrade / Renew in the members area, then select the support ticket option.

    Leave a comment:


  • swisscotton
    replied
    I tried to per chase the support ticket but it says i can't purchase that alone. i can't afford anymore then that and i just want to get my forum up and running :-(

    Leave a comment:


  • Wayne Luke
    replied
    The only includes file with vBulletin is includes/config.php.

    If you purchase ticket support on https://www.vbulletin.com/order/index.php, you can open a support ticket with FTP and we can disable your plugins for you. This is for a year of support so would cover any future issues within that year.

    Leave a comment:


  • swisscotton
    replied
    I have done it and i am still just getting that error :-(

    I am happy to pay for VB to fix this for me or someone who can just get my forum up again.

    Leave a comment:


  • swisscotton
    replied
    Oh includes

    Leave a comment:


  • swisscotton
    replied
    Which config file?

    I have never done this before.



    /public_html_backup/includes/config.php

    /mobiquo/conf/config.php

    /mobiquo/functions/get_config.php

    /public_html/includes/config.php
    /public_html/mobiquo/conf/config.php

    /public_html/mobiquo/functions/get_config.php

    Leave a comment:


  • Wayne Luke
    replied
    Please use the config file to disable the plugin system.

    To do this, edit your vBulletin config.php file currently on the server by adding the following line after the <?php line:

    define('DISABLE_HOOKS', true);

    Then reupload the config.php file into your forum's includes folder.

    Afterward, go to the ACP -> Plugins & Products and under both 'Manage Products' and 'Plugin Manager' disable all non-vB products and plugins.

    Make sure to go to both the 'Manage Products' and 'Plugin Manager' locations.

    Then remove that line from the config file.

    Leave a comment:


  • swisscotton
    replied
    I can't because my product manager page is just showing that error also. If my product page was there i would just delete the product.

    Where are the products in the file manager as i will delete it manually.

    Leave a comment:


  • TheNewOne
    replied
    you will need to disable plugins from the config as this error code "eval" is from a custom plugin

    Leave a comment:


  • swisscotton
    started a topic [Forum] Forum Down!! Please Help

    Forum Down!! Please Help

    I am having difficulties with my forum. I am not sure if it’s my PC or my server but it’s been so slow to the point where it’s been un unusable. I had to upload a product file via product manager and I am not sure what has gone wrong but I now get this error message over writing my forum and on the product manager page (meaning I can’t delete the product).

    Code:
    Warning: require_once([path]/dbtech/spotlight/hooks/template_groups.php) [function.require-once]: failed to open stream: No such file or directory in [path]/includes/adminfunctions_template.php(5231) : eval()'d code on line 10
    
    Fatal error: require_once() [function.require]: Failed opening required '/home/goldenbu/public_html/dbtech/spotlight/hooks/template_groups.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/goldenbu/public_html/includes/adminfunctions_template.php(5231) : eval()'d code on line 10
    How can I resolve this?? I have tried searching for the file via my file manager but I can’t find it.

    http://www.goldenbunnies.org.uk
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X