Announcement

Collapse
No announcement yet.

Forumrunner parse error after upgrading to 4.2.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forumrunner parse error after upgrading to 4.2.2

    After upgrading to 4.2.2 Forumrunner is no longer working properly:
    "Parse Error. The remote server sent a unknown response. This could be the result of the forum software plugin being outdated."

    Same issue on 2 installs (same server)
    Server Type FreeBSD
    Web Server cgi-fcgi
    PHP 5.3.27
    PHP Max Post Size 8,00 MB
    PHP Maximum Upload Size 32,00 MB
    PHP Memory Limit 128,00 MB
    MySQL Version 5.5.27
    MySQL Packet Size 50,00 MB
    www.radiostyrt.no / www.modellflynytt.no

  • #2
    Yes, I'm have the same problem with my 4.2.2 after upgrading to PL4. However, I don't really know what caused this. No forumrunner files have been changed and it worked fine before patching 4.2.2 PL3 to PL 4.

    However, I've found this:

    http://tracker.vbulletin.com/browse/VBIV-15876

    It seems to be a well-known issue. When I applied the suggested change to forumrunner/search.php it works fine. However, I'm still not able to edit a post with forumrunner because I'm getting the same error ("Parse Error. The remote server sent....").

    What am I missing? I'd be glad for some help here.

    Edit:

    Nevermind.. I used the search and didn't realize this topic is over one year old now. I've managed to solve the issue. For me this worked:
    http://www.vbulletin.com/forum/forum...m-runner-issue
    Last edited by Kirauni; Sun 11 Jan '15, 4:10am.

    Comment

    Related Topics

    Collapse

    Working...
    X