Announcement

Collapse
No announcement yet.

All CMS links return homepage

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kpuls
    replied
    Got it fixed. I was under the impression that the content.php and like files no longer needed special copies in the root after v 4.1.1 based on some of the documentation I read. It seems that even in 4.1.7 they still are.

    Leave a comment:


  • kpuls
    replied
    Thanks for the reply, but I've got to admit that I'm not clear how that would be the issue. When you click on any of the category links, the URL in the address bar does change. It's just that vBulletin seems to serve up the same content all the time. How would htaccess deal with that? I thought that it was used to do an actual re-write on the URL (not preserve and modify the content served up by the CMS.)

    Leave a comment:


  • wda2015
    replied
    looks like a HTACCESS thing to me..

    Leave a comment:


  • kpuls
    started a topic [CMS] All CMS links return homepage

    All CMS links return homepage

    Hi there,

    I'm having an issue with my CMS. Tonight I converted away from Drupal and finally got my CMS up and running (sort of). The issue I'm having is that my forums is running in the /forums subdirectory, and I want the CMS running in the root. I've upgraded to v 4.1.7 PL2, so it's right current, and everything seemed to be working before cutting over.

    After dealing with cookie issues and what not, it now looks good except that, when you go to the homepage at www.excelguru.ca, that's the content you're going to see. Click on any of the items in the category list, and the url changes, but it just serves up the homepage again.

    The forum still works fine though.

    Any ideas what I've done/need to do to fix this?

    Thanks,
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X