Announcement

Collapse
No announcement yet.

Text spacing issue in editor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    You can't use html in a post here so you cannot add extra spaces. Your text gets converted to html for the browser to output.

    What exactly are you trying to do? Could you use [ code ] tags for whatever you are doing?

    Leave a comment:


  • sticky
    replied
    Originally posted by Lynne View Post
    It's html. Html doesn't allow extra spaces unless you code them as a non-breaking space or you put <pre> tags around the text.
    How do I code them as a non-breaking space?

    <pre> safsfd sdd asdfads </pre>

    ^ Doesn't work.

    Leave a comment:


  • Lynne
    replied
    It's html. Html doesn't allow extra spaces unless you code them as a non-breaking space or you put <pre> tags around the text.

    Leave a comment:


  • sticky
    replied
    So... help?

    Leave a comment:


  • sticky
    replied
    Hello?

    Leave a comment:


  • sticky
    replied
    ^ Just attempted to do so here and the same thing

    Leave a comment:


  • sticky
    started a topic [Forum] Text spacing issue in editor

    Text spacing issue in editor

    I noticed something today when posting. Tried to space out two words with extra spaces by pressing the spacebar and they appeared spaced out in the editor until I clicked reply at which point they were next to each with just 1 space. Why is this? Why can't I make one word spaced out from another?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X